Sign in with
Sign up | Sign in
Your question

zip icon changed all of a sudden

Tags:
  • Microsoft
  • Zip
  • Windows XP
Last response: in Windows XP
Share
Anonymous
September 7, 2005 9:00:23 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

I use win xp home edition

All of a sudden the icon of my zip files had changed to a non-attractive
icon. I have no idea how this happened. Can someone be kind enough to
inform me how I can change back my icons to original one? I would prefer to
have icon that looks like zipper or something that resembles a lock.

Sachi from Japan

More about : zip icon changed sudden

Anonymous
September 7, 2005 9:00:24 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Hi

Are you using the built-in XP zip option or a 3rd party program - such as
WinZip?

--


Will Denny
MS MVP Windows Shell/User
Please reply to the News Groups

"Sachi Noma" <kamakura123@hotmail.com> wrote in message
news:1126080212.ba661bf19f6610c3f83fe2840879c1b3@teranews...
>I use win xp home edition
>
> All of a sudden the icon of my zip files had changed to a non-attractive
> icon. I have no idea how this happened. Can someone be kind enough to
> inform me how I can change back my icons to original one? I would prefer
> to
> have icon that looks like zipper or something that resembles a lock.
>
> Sachi from Japan
>
Anonymous
September 7, 2005 9:40:03 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

I am using a third party zip/unzip program similar to Winzip

Regards, Sachi from Japan




"Will Denny" <willdenny@mvps.org> wrote in message
news:%23lVF5Y4sFHA.2492@tk2msftngp13.phx.gbl...
> Hi
>
> Are you using the built-in XP zip option or a 3rd party program - such as
> WinZip?
>
> --
>
>
> Will Denny
> MS MVP Windows Shell/User
> Please reply to the News Groups
>
> "Sachi Noma" <kamakura123@hotmail.com> wrote in message
> news:1126080212.ba661bf19f6610c3f83fe2840879c1b3@teranews...
> >I use win xp home edition
> >
> > All of a sudden the icon of my zip files had changed to a non-attractive
> > icon. I have no idea how this happened. Can someone be kind enough to
> > inform me how I can change back my icons to original one? I would
prefer
> > to
> > have icon that looks like zipper or something that resembles a lock.
> >
> > Sachi from Japan
> >
>
>
Anonymous
September 7, 2005 9:40:04 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Hi

If the icons have reverted to the XP ones run the following command from
Start>Run

regsvr32 /u zipfldr.dll

Then go into your zip program and make sure that .ZIP files are associated
with that program.

--


Will Denny
MS MVP Windows Shell/User
Please reply to the News Groups

"Sachi Noma" <kamakura123@hotmail.com> wrote in message
news:1126082590.bbd4874428fa69221e9aafde9f08caa0@teranews...
>I am using a third party zip/unzip program similar to Winzip
>
> Regards, Sachi from Japan
>
>
>
>
> "Will Denny" <willdenny@mvps.org> wrote in message
> news:%23lVF5Y4sFHA.2492@tk2msftngp13.phx.gbl...
>> Hi
>>
>> Are you using the built-in XP zip option or a 3rd party program - such as
>> WinZip?
>>
>> --
>>
>>
>> Will Denny
>> MS MVP Windows Shell/User
>> Please reply to the News Groups
>>
>> "Sachi Noma" <kamakura123@hotmail.com> wrote in message
>> news:1126080212.ba661bf19f6610c3f83fe2840879c1b3@teranews...
>> >I use win xp home edition
>> >
>> > All of a sudden the icon of my zip files had changed to a
>> > non-attractive
>> > icon. I have no idea how this happened. Can someone be kind enough to
>> > inform me how I can change back my icons to original one? I would
> prefer
>> > to
>> > have icon that looks like zipper or something that resembles a lock.
>> >
>> > Sachi from Japan
>> >
>>
>>
>
!