Sign in with
Sign up | Sign in
Your question

ASUS-M3A32-MVP Deluxe/WiFi-AP "Bios Update" Fail

Last response: in Motherboards
Share
January 6, 2009 10:17:45 PM

Hi All,
I've got a customized AMD gaming Spider Platform. Currently my bios is Version 1301, and the latest and greatest bios just came out with tons of major fixes BIOS verion 1406, i even dl couple other of the same version differnt parts of my drive. Runnning the application "ASUS UPDATE", from the asus website latest version AsusUpdt_V71401 and its previous version. i have the bios ROM file on my desktop and when i select "Update BIOS from file" click on the rom file, the Asus Update program disappears. Now i have run this update tool 5 times on my pc with no problems from previous versions. I've defaulted settings as requested when you flash bios, i know all about the "run in admin mode", ive turned UAC on and off trying to update my pc with no avail.


OS: Vista Ultimate 64-bit w/SP3 beta
Case: Antec 900 Gamer Case all fans on high
PSU: ENERMAX Galaxy EGX1000EWL 1000W ATX12V/ EPS12V/BTX SLI Ready
Board: M3A32-MVP Deluxe-WiFi-AP on AM2+
CPU: AMD Quad-Core 9600 Black Edition
CPU cooling:Zalman CNPS9700 LED
Memory: Patriot Viper 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066
Memory cooling: DOMINATOR AIRFLOW FAN
Video: 2 X Radeon 3870 in crossfire mode
ATI Catalyst Software Suite (64 bit) version 8.12
Storage: C drive Western Digital Raptor 174GB 10K
D drive Western Digital 500GB SATAII 16MB for junk
E drive SAMSUNG SpinPoint T Series HD501LJ 500GB 7200 RPM 16MB for media
F drive Patriot Xporter XT Boost high-speed USB flash drive 4GB for Windows Readyboost
Optical Drive:LG DVDRW 22X SATA LS BLACK
and CD burner(?)
KB/Mouse: Logitech G15 KB, Logitech G5 SEmouse
Headset & Mic: SKULLCANDY SKULLCRUSHERS MUTLIMEDIA HEADPHONE w/ mic and Bass Amplified Subwoofer
Sound: onboard
Screen: 22" LCD 5MS 8000:1
with
AMD OverDrive 2.1.5
AMD Fusion for Gaming Utility

Vista Ultimate 64, with all updates, not sure what else i need to put in here, ive googled with no sucess im at a loss of what to do this update has been out for 2 months now'
im not sure if i should downgrade to the previous bios and try again. one thing i should mention is when i updated to this current version my pc and when it worked and so it was going to reboot, while it was rebooting it was taking a slowprocess at turning on and what i did was rebooted the pc again with the safety switch, did i hurt my current bios?, would that prevent me from updating?
-should i be resetting the CMOS?
-burn the bios to a USB flash drive?
urls im using are
http://support.asus.com/download/download.aspx?SLanguag... and click vista 64
and this link is my mobo specs http://www.asus.com/products.aspx?l1=3&l2=149&l3=591&l4...

Regards
CH1EF
a b Ĉ ASUS
a c 129 V Motherboard
January 7, 2009 11:00:07 AM

As long as the system is still booting fine I would place the bios file(in its unzipped form, 1406.ROM) onto your flash drive, reboot into the bios and select EZ flash 2(it is under Tools). This program will do the flashing in a safer environment then flashing in windows.

Remember it is only recommended to flash the bios is you are having problems with the current one. Bios flashing always involves a small-medium amount of risk.
m
0
l
January 7, 2009 2:22:10 PM

WOW!!! It so worked, apparently flashing with Asus Update is now a NO NO, and flashing with the Computers own BIOS is the safest. I just googled "EZ FLash 2" and came up with the asus site
http://vip.asus.com/forum/view.aspx?id=2007021522310966...

Nukemaster im forever in your debt, thank you for helping me out!! I was for sure i had to go the the PC repair shop and pay like $30, but nope you saved my geek life
Happy New Year to you my friend
Regards
CH1EF :bounce: 
m
0
l
a b Ĉ ASUS
a c 129 V Motherboard
January 7, 2009 8:35:35 PM

Flashing in the OS(Windows in your case) is ALWAYS a NO NO. The next safest way is to flash in DOS(Not freedos as even it sometimes does not work, I nearly bricked a 8800GTX that way.)

Glad it worked.
m
0
l
!