Sign in with
Sign up | Sign in
Your question

My setting are whacked and I am at a loss

Last response: in Windows XP
Share
Anonymous
September 7, 2005 10:00:05 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am running windows XP Professional with Microsoft 2003. I have several
account, one for me and a few for the kids. Then I use their accounts I can
see all the colors, graphics, yada yada, but on my Administrative account,
BLAH. For instance when I try to customize the background of my MSN page to
BLUE, it's still the same white. I also have a website on "myspace", when I
use HTML code to customize it, I have to go into my kids account to see what
the changes I made look like. PLEASE, I am at a damn loss. I run Explorer
6.0

More about : setting whacked loss

Anonymous
September 8, 2005 4:44:09 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Wed, 7 Sep 2005 06:00:05 -0700, Jennette wrote:

> I am running windows XP Professional with Microsoft 2003. I have several
> account, one for me and a few for the kids. Then I use their accounts I can
> see all the colors, graphics, yada yada, but on my Administrative account,
> BLAH. For instance when I try to customize the background of my MSN page to
> BLUE, it's still the same white. I also have a website on "myspace", when I
> use HTML code to customize it, I have to go into my kids account to see what
> the changes I made look like. PLEASE, I am at a damn loss. I run Explorer
> 6.0

Check settings in Internet Options> General:
Under Colors, the default setting is to use Windows colors.
Under Accessibility, clear the checks next to any of the "ignore" settings
having to do with colors.

Also check in Display properties> Advanced for the number of colors that
are being used. These settings usually apply for all accounts but if a
tweaking program is installed, separate display settings for each account
are possible. Your account may have been set accidentally to a limited
number.

--
Sharon F
MS-MVP ~ Windows Shell/User
!