Sign in with
Sign up | Sign in
Your question

Freezing problem w/ new computer

Last response: in Systems
Share
September 14, 2008 6:04:55 PM

Hey guys,

I just built my new computer (not my first), and I am now having a problem where my computer freezes every once in a while.

The build consists of this:

E8500 3.16GHz Processor - Stock Heatsink and fan
EVGA 680i Motherboard - Completely updated BIOS
XFX GeForce 9800 GTX Graphics Card
OCZ PC6400 DDR2 2 Gb RAM (2x1GB)
Seagate 250 GB Hard drive
Seagate 500 GB Hard drive
Power Up 800W power supply

The computer runs w/ the CPU at 49 C to 54 C.

I have run virus/spyware scans, and there is nothing present.

Any help would be greatly appreciated.

Thank you,

Andy
September 15, 2008 3:22:38 PM

That is the 2nd post I read today that mentioned high idle temps on C2D. That Wolfdale should idle aroun 30C max. Unless you're in a warm environ. I'd check the cpu hsf.

What OS & security software? Can you reproduce the freezing in other OS like a live Linux distro? Or even DOS? The reason I ask is I suspect it's software-related.
September 17, 2008 3:25:00 AM

Ok, first thing. I mis-posted the temps. It was 39 to 44. Second, I use ESET NOD32 Antivirus, which is what the business I work for uses.

I run Windows Vista Ultimate 32 bit. I havent tried it on any other os either.
Related resources
a c 113 B Homebuilt system
September 17, 2008 3:52:01 AM

Well, the PSU is quite poor.

Please download RealTemp, kill any unneeded programs, and report the idle temps for both cores.

Next download Prime95. Run RealTemp and Prime95 and report what the maximum temps are.

What do you mean by "freezes?" Do you mean a hard lock that needs a manual reboot, or do you mean a pause that the computer recovers from on it's own?
September 17, 2008 12:10:30 PM

Those temps are morel like it in an non-AC'ed room.
September 17, 2008 4:06:11 PM

Freezing, like it requires a manual reboot.
a c 113 B Homebuilt system
September 17, 2008 6:05:51 PM

Once you are certain there are no temp problems, the next step would be to test the memory.
September 18, 2008 1:15:56 PM

Get it to a disk, restart pc, go to bios, up ddr2 voltage a notch, memtest for 8 passes, if errors out, up vdimm another notch no higher than 2.1v, memtest.

http://www.memtest.org/#downiso
September 18, 2008 4:24:19 PM

Ok, I looked at the different settings in BIOS and my memory was taking 1.85v of power. I bumped it up to 2v and that seems to have fixed it. Thanks very much for all the help.
!