Sign in with
Sign up | Sign in
Your question

New build; locks up during gaming

Last response: in Systems
Share
September 14, 2008 11:52:47 PM

Hello friends; I thought I'd be fine just lurking the forum for overclocking tips, but I've run into a problem I can't fix.

Last time I built a PC was when the Radeon 9800 Pro was king, so there's been a new generation of pretty much every component since then. Thankfully my computer booted fine once all together, but it seems to freeze after I've been playing any game for a bit. The monitor goes black, eventually shows that there's no input, and the sound loops. I'm pretty sure the HDD LED still blinks though, whether or not that matters.

My parts list is as follows:
Gigabyte P45 DS3L
Intel Pentium dual-core E5200
G.skill 2x2gb DDR2 1000 (PC2 8000)
Corsair PSU 550 VX
Radeon HD 2600XT
Running 32-bit vista on a new sata drive; got two old pata drives hooked up for data as well
I can dig up the newegg links easily, if needed.

I've put 2.0V across the RAM, as per the instructions of the manufacturer. I've then run 9 passes of the newest memtest86+ with no errors.

My cpu idles at around 44C, and gets no higher than 50C with a 100% load via prime95. I'm using an aftermarket heatsink; Arctic Cooling Freezer 7 with arctic silver applied via the manufacturer's directions. I let the P95 stress test run for about an hour with no errors and the temperature didn't break 50C. Didn't let it finish the entire test though.

The cpu does seem to be underclocked a bit, but that might be the throttling of either gigabyte's DES or some built in chipset function? And that shouldn't make the system unstable?

The gpu idles at 50C, according to GPU-Z. Haven't tested it under load, not quite sure how to effectively.

I'm really stumped as to what the problem could be, so any help at all is appreciated. I finally have a system that can run the source engine, and I can't do it for more than twenty minutes at a time, or so. Quite frustrating.

More about : build locks gaming

September 15, 2008 5:13:16 PM

Yeah, I flashed the bios to the newest revision as soon as I got it up and running. Now, however, the monitor shows no signal but seems to boot up fine (windows logon noise). That pretty much makes the video card the culprit, no?
Related resources
September 16, 2008 12:47:48 PM

I don't know about you, but I can interpret my harddisk's activity. I can tell whether it's loaded Vista or not. It's quite easy. Once it's loaded, press power button to shut down. If it does, it loaded.

If your OS loads, but there's no video signal, it could be gpu or software (driver). However, if there's no video signal from power on to OS startup, it's most likely the gpu. Shut down, unplug power cord, reseat gpu & its power cable. Look for any shortout (loose screws, cables, etc.). Try the other video output. Just yesterday my good old Samsung LCD wouldn't get a signal. Took me 30 mins to realize it could be the gpu. It was. I even tried a CRT.

Oh yeah, after bios flash, you need to clear cmos for 10 mins & load bios default.
September 16, 2008 4:16:56 PM

Well I got signal to the monitor once again; switched to the video card's other output and cycled the monitor's power.

So I also tried stress testing the GPU, it was fine after half an hour of artifact testing via ATITool. Temp did not exceed 73. I then ran this artifact test alongside prime95, stressed the whole system. After four hours, no errors.

I then started a game up and it froze within ten minutes. I'll try clearing the cmos, but I'm thinking this has to be some sort of hardware error, right? Though my hardware has passed every test I've thrown at it, which is all sorts of frustrating.
a b B Homebuilt system
September 16, 2008 10:38:36 PM

GPU driver issue maybe?
September 18, 2008 5:49:36 AM

Hm. It froze the same way as I was loading up mp3s in a media player. That almost assuredly makes it a ram issue, no? Isolating this problem to a certain location is killing me.
September 18, 2008 1:08:49 PM

Get it to a disk & boot it up for 8 passes:

http://www.memtest.org/#downiso

If it errors out, go to bios, up ddr2 voltage by a notch, retest. Repeat this step until you reach +0.3v. And if it fails, you may want to clear cmos, load bios default and start fresh. If that still fails, you may have faulty/incompatible ram.
September 18, 2008 3:38:41 PM

Quote:
I've then run 9 passes of the newest memtest86+ with no errors.

I don't blame you for missing that, though. There's so much in this thread that I've tried.

Updates: I tried using only one DDR stick at a time, running in single channel mode. System still froze, with each stick.
I cleared the CMOS via jumper and then loaded the default settings. I noticed the multiplier was changed to the chip's default value; it was originally underclocked by default. Nothing changed though; system still froze.

The system has frozen on my twice outside of a game. Once as I was loading mp3s from an external drive, and another time when I was watching a video from that same external drive. Could this somehow fit into the puzzle? It feels like I have seriously exhausted all options.

edit: Just to clarify things, the system has frozen with that drive not hooked up. So the onus definitely cannot lie entirely on that drive.
!