Sign-in / Sign-up
Your question

P45neo3fr pci-e freq no 100mhz ????

Tags:
  • Motherboards
  • BIOS
  • PCI Express
  • Overclocking
Last response: in Overclocking
December 15, 2009 10:19:05 PM

hello
i've been reading all around that the pci-express frequency MUST be set to 100mhz on any mobo...however i don't get that option in my bios, no matter the bios version or whatever i do...i only get auto, 33 mhz point something and 45,7 or something like that....what should i do?

my specs are: msi p45 neo 3fr and leadtek gf 9600gt extreme (pre-oc)
e7200, 4 gb ddr2 corsair dominator

i can't really get my oc stable and i think that might be the issue

More about : p45neo3fr pci freq 100mhz

a b V Motherboard
a b K Overclocking
December 22, 2009 10:56:38 PM

HanYou, the option you are referencing is the PCI bus frequency.

In order to change the PCI-E frequency, you might need to change the overclocking mode to Manual, as well as change the E1ST or C1E to off in order to open the remainder of the options in the BIOS. I have same board, it's confusing. I will check on my board tonite.
December 22, 2009 11:27:19 PM

please check and tell me exactly what to do...i've combed all my bios several times and i couldn't change it to 100mhz only some random numbers and default

i figured out that that might not be the issue for my oc instability. i think oc should be stable if i set pci freq to any fixed value which does not change when i oc

i managed to figure out where my nb and sb voltages are, but i don't know exactly what adjustments to do.

i got everything somewhat stable at 3600 ghz, and my ram at 1007mhz. it behaved good in orthos. i also use dirt2 as a stability tester...when my oc is not stable, i can't play for more than 10-15 mins. i get an 'executable has stopped working' error when it's not stable. this time i could play and orthos was stable but windows 7 assessment benchmark didn't give me a result and i failed to install The Age of Dragons.. both worked after i returned to my stable 3200mhz cpu/700mhz dram oc...i think i have to do something about the ram..nb or sb voltage..idk.... well please look into it
Related resources
a b V Motherboard
a b K Overclocking
December 23, 2009 1:59:09 PM

Ok i checked, and you are right, there is only PCI freq, I could have sworn I set that, but I guess it was a different mobo. I have mine set to default, with the Auto Disable DRAM/PCI switch set to disabled. Hope that helps.

What speed is the ram rated for? And what voltage do they want?

As for the NB/SB voltages, try this: when you select the voltages, as you make them higher, they change color. Get to a red number, then back it off a couple of increments. As you are going for stability first, this will let you get to your OC target, and you can dial the voltages down later.
December 23, 2009 4:44:38 PM

the ram is rated for 1066 mhz, 5-5-5-15, 2.1v/800 mhz, 5-5-5-18*, 1.8v/667mhz 4-4-4-12, 1.8v

i am currently running them at 700 mhz, 1.8v, 4-4-4-12, 350 fsb
i used 2.1v, 5-5-5-18 when i set them to 1007 ratio 1:1.33

i will try tonight what you said, though i increased both voltages pretty much before, but i don't know how close i got to the red value
what about vtt fsb voltage?

* i think it is pretty awkward that the rated timings are higher at a lower speed
a b V Motherboard
a b K Overclocking
December 23, 2009 11:17:30 PM

The rated timings are higher at 800mhz because the voltage is lower.

Can you try 400 FSB with memory at 1:1 and just run 800mhz DDR? This would be ideal, and will get you the 3.6ghz you want. In reality there is only a tiny difference in speed between 1066mhz and 800mhz DDR2, due to the difference in timings.
December 24, 2009 9:45:36 AM

for some reason i can't get 400 mhz stable
the most i got was 378, then i tried to use 1:1.33 ratio and it wasn't stable
then i tried to go back to 1:1 it wasn't stable any more

what do you know about the oc jumpers in the mobo?
January 3, 2010 7:24:13 PM

I have the same board and using a q8200 on it @ 400 fsb

overclocking is so easy on this mobo. All u gotta do for a mild oc is remove the jumpers and it will boot at 400FSB.. if everything is set at auto in the cell menu the ram will boot at 800mhz. So no ocing in the ram while the cpu runs at 400fsb.

disable spread spectrum
enable Auto Disable DRAM/PCI
disable eist

go to cpu menu and press f4 and then disable c1e