Sign in with
Sign up | Sign in
Your question

HD access problem

Last response: in Storage
Share
February 18, 2010 11:33:03 PM

I down loaded steam's total end war and when i launch, the typical first time lauch microsoft directx launches. I waited until it gave me a bsod unmountable load volume ( i dont remeber it extactly but its close). So i force restart then when it was loading the green bar for window for a while the bsod came back. So i google with another comp, i came up with loading OS cd(vista 64bit) and try to type fixmbr and fixboot. It says doesnt recongize drive. The command only reconize an unknown X:/ HD (main is c:/). Chkdisk also nothing and any other comands doesnt work. Reinstallling vista it says "failed cannot create new partition"(along that line). So i took the hd on another comp both are SATA. I try to delete partition and it fails to delete and i tried format, it fails also. I tried putting XP OS cd i got nothing( no logic in putting xp in just worth a try).
Thanls for any tips i can fix it my spec
Q6700
P5Q
Seagate 7200.11 500GB
PS when i putting OS Cd i have to put load cd in bios as first load and HD as 2nd load or my computer will load thr HD first and go to bsod (safe mode or any type goes to the bsod)
I know the main problem is the MBR is corrupted but cannot fix.
PPS: i knpw theres a lot of grammer mistake, im typing through my iphone.ty

More about : access problem

a b G Storage
February 19, 2010 3:01:17 AM

Try launching Windows in safe mode. Press F8 rapidly after your system POSTs (or checks the memory in other words).

As for the error caused by DirectX, I'm thinking it's a memory error. Try using memtest86 to see if your memory is still good.
m
0
l
Related resources
!