Sign in with
Sign up | Sign in
Your question

HDD is giving me fits

Last response: in Storage
Share
February 19, 2010 4:22:34 AM

Okay....long story, but here goes.
My friend brought me his PC to "fix" as he was severly infected. During the course of my disinfecting/cleaaning of his windows XP system, his HDD literally, and i mean literally, caught fire. (I am talking about FLAMES coming from the HDD!!!)
Wow, I never experienced that before...
Anyway, his mobo was old, no SATA connections, so he purchased a new IDE HDD (seagate, 160 mb) and I loaded windows for him, along with some much needed protection software, and sent him on his way.
He started complaining that the system was incredibly slow, that it was never so slow prior to the "fire" and that the boot was very long. Also, his usb ports stopped working and his mouse was giving him intermittent problems. He also complained of the display on his monitor being all screwed up, like 75% black, but not every time he used it.
ooookkaaayyy....hmmm...random stuff, right? So I am thinking perhaps some collatoral damage to the MOBO, maybe from the fire incident, causing sporadic problems.

So, I go buy new parts for a new system, as his was super old anyways and really could use an upgrade.
I bought a new Asus P5QPL-AM mobo, Intel E5300 CPU, 2gb PC2-6400 ram, new PSU, and figured I would reuse the recently purchased HDD.

Here is where it gets odd...The new HDD simply is not letting me install windows (or, rather, to reinstall windows) I deleted the existing partition and tried to install it multiple times. I start off normally, with the setup is inspecting your hardware configuration etc etc, then go thru the steps, selecting partition, installing, etc and then when it goes to reboot, normally you'd get the option of hitting any key to boot from cd, but you don't hit a key, you just let it go....I never get that option, it just restarts back at the original inspecting screen.

I have checked the setup in BIOS and made sure my boot device order is as it should be; i have tried to remove the cd before it can restart itself and i just get a message to insert bootable media into boot drive and hit any key to try again; i have tried everything i can think of but for some reason I am not being allowed to complete the installation process.
What gives??? Why cannot I do this??

Any ideas? I would appreciate any help... Thanks

More about : hdd giving fits

a b G Storage
February 19, 2010 5:42:44 AM

What is the operation mode of the IDE controller? It should be "IDE" and not "AHCI". There is a similar option for the SATA controller, but you need not mess with that.
m
0
l
!