Sign in with
Sign up | Sign in
Your question

Can't install OS on new build

Last response: in Systems
Share
September 17, 2008 1:00:59 AM

I've got a new system that I built using

Asus M3A78-EM motherboard
AMD 4850e CPU
4GB (2x2GB) Patriot PC2-6400 RAM
2x WD6400AAKS SATA HDDs
Samsung SH-223 SATA DVD drive.

For some reason, I cannot install an OS. I tried both XP Pro and Vista without any success. I get various errors when installing: crc errors, file corrupted, file header incorrect, cannot format the drive... I've tried different install disks (2 different XP Pro CDs, another CD slipstreamed with SP2 and SATA drivers, Vista DVD) and another CD drive. I tested the RAM with MemTest86+ overnight and it passed without any errors. I've also tried different RAM configurations (taking one stick out; putting the sticks in different slots) but I don't have any other RAM to test with. The harddrives passed DLGDiag5 testing without any errors. I also used DlgDiag5 to reformat the drives before installing. The CPU passed Prime95 and CPUStressTest without any errors. I've checked the temperatures, voltages and memory timings in the BIOS and everything looks ok. I'm thinking it's probably a bad motherboard but I don't know how to test it. Any help would be greatly appreciated.

More about : install build

September 17, 2008 1:17:41 AM

That's strange that all of the components passed the tests. The CRC errors point to the hard drive or optical drive used to install the software, but if you switched it out and everything, then I'm not sure what to point to now. Check your SATA/AHCI settings just to make sure.
September 17, 2008 1:27:40 AM

Ya know, whenever it gets weird I always look to the PSU first.
September 17, 2008 3:05:41 AM

I've had similar problems at work when attempting to re-install a restore image. I had tested the RAM for over 24 hours (successfully) when I decided to try another set. It worked right off the bat, I had this problem with 7 Dells.

I had formatting errors and file corruption errors as well.

I'd also check that Power Supply, you didn't mention it, the power may be fluctuating, making the install impossible. Like Proximon said, when everything goes bad, just look at the source.

Third thing I'd check is the SATA connections, try multiple ones. Finally, I'd check on to that motherboard and maybe the hard drive, try an older one that has been running for a long time.

So many things can cause these errors, good luck with trial and error.

!