Sign in with
Sign up | Sign in
Your question

HELP? 0x0000000A Installing Windows

Tags:
  • Windows XP
Last response: in Windows XP
Share
February 17, 2011 11:35:07 PM

Hey everyone.

I'm fixing my friend's computer, and I'm having some serious problems.

It is a Dell Dimension E520 running Windows Media Center Edition 2005.

When the problem first occured, the computer would boot past the BIOS and then have a Windows error message saying something about lsass.exe Bad image and then some other file name. This error no longer pops up, instead it is just a black screen.

I figured there was probably something wrong with the OS, so I tried to do a repair install of Windows. I got the disk, put it in, it loads until the second I press F8 to agree to the terms, it goes to BSOD with STOP error code 0x000000A.

I read up on some things, and it appeared that I may need drivers for the SATA HDD (SeaGate). So I got the correct ones, and tried slipstreaming etc. Still the same problem.

-I tried to change my BIOS to IDE mode or whatever like everyone told me to, but it didn't have that option. The only option it has is ATA Autoconfiguration / RAID on.
-Here are some things I have done to troubleshoot:
-Switched to ATA Autoconfiguration.
-Switched to onboard graphics (Also have taken the Graphics card out)
-Ran a complete HDD diagnostics from Ultimate BootCD. 0 errors
-Ran a complete AV scan using Avira rescue CD which was included in Ultimate BootCD
-Slipstreamed the operating system for the correct drivers. (Also used floppy drive to load drivers)
-Switched RAM around, ram with only 1 stick etc.
-Cleared CMOS
-Searched for hours on the problem
-Last Known Good config.
-Safe Mode (Note: It hangs at loading the System Log)

Please note that I booted up using a Ubuntu liveCD, and mounted the HDD. After that, I looked at the update log and found many FATAL updates that occurred the same day the problem's appeared. I figured possibly a bad Video Card driver was installed, so I unplugged the Graphics Card etc.

After all of this, the error still continues. I honestly have no idea what else to do.

Thanks for your time, if you have any ideas, please post them

More about : 0x0000000a installing windows

February 18, 2011 5:28:06 PM

It never says anything about Ndis.sys
m
0
l
Related resources
February 19, 2011 3:27:44 AM

Have you run memtest86+? I know you switched the RAM around, but the socket may be defective. You could run memtest with just one stick in the first socket. Just to rule it out.
m
0
l
February 21, 2011 11:17:14 PM

Yes, I ran Memtest for 8 hours with 0 errors and like 12 passes
m
0
l
April 27, 2012 8:22:34 PM

Having the same issue. I was trying to install Windows XP; no service packs have been slipstreamed and it's the very first version of XP. After inserting the disk, I follow the directions, format my disk then the machine restarts. Once it enters setup the loading bar in the bottom left loads around half. Black screen then BSOD with an error code of "IRQL_NOT_LESS_OR_EQUAL...0x0000000A". Confused I researched the topic finding posts upon post of the situation without any resolutions. Here's Microsoft's page on the subject containing possibly helpful information, though I could make use of little of it:
- http://support.microsoft.com/kb/314063
Now, I'm interested in where to find the compatibility list for Windows XP. To make sure my hardware is compatible. Also here's hoping there is a simple solution.
Things I've tried:
- Restarting
- Re-formating
- Changing the HAL from Standard PC... to ACPI Multiprocessor (as I am using an A6-3650 CPU) and repeating the first two procedures
- Removing a wireless card, mouse and other unnecessary peripherals
I'm at a loss... I'll attempt removing a stick of RAM and possibly slipstreaming all three service packs then attempt again. Put I've been at this for hours with no luck, my brain hurts.
m
0
l
!