Sign in with
Sign up | Sign in
Your question

Gigabyte motherboard wont recognize new drives

Last response: in Storage
Share
February 19, 2010 11:48:43 AM

Hello,i made the mistake of installing win 7 beta on all my computers. as the beta is expiring i purchased 2 copies of win7 home edition upgrade.then i found out that ms does not allow downgrades to the beta.They truly suck and cause great pain.
now i am attemping to mount a new hard drive ti install xp and upgrade to win 7 but my gigabyte gama78gmds2h mobo refuses to recognize 3 differant known woking hd.this same machine once had 4 hd on it working fine.
i have installed a new 500 gb western dig hd as only drive and attemped to boot on xp disc to no avail also reflashed bios to no avail please help..gc
a b G Storage
February 19, 2010 11:57:13 AM

If they are SATA drives you will need to press F6 during xp install to load the SATA drivers first. Then the xp install should see the drives.
m
0
l
February 19, 2010 12:41:14 PM

thanks for the quick post
tried as suggested..bios shows a blank hole at sata port the new drive is connected to. the computer out of 4 different dives installed with varying cables known to work only recognizes the one drive that has win 7 installed?????????
been building computers since 386's and never saw this
m
0
l
February 19, 2010 12:49:42 PM

sturm said:
If they are SATA drives you will need to press F6 during xp install to load the SATA drivers first. Then the xp install should see the drives.

i think i posted my response as a reply
m
0
l
!