Sign in with
Sign up | Sign in
Your question

Unmountable Boot Volume

Last response: in Systems
Share
September 17, 2008 3:18:01 PM

Okay, so it's my first time trying to build my own PC. Probably my last one too! It's been a frustrating experience so far.

Anyway, I want to boot my new machine into Windows XP with the SATA C: I took out of my old Pentium 4 Dell. Each time, I get an error telling me I've got an unmountable boot volume.

I read that this error may have to do with the UMDA settings in my BIOS, but I tried all the options, both MDA and UMDA, and that doesn't appear to be it.

I can't get it to boot from CD/DVD either. My machine recognizes the disk, but when I tried booting up with a Windows XP startup disk I downloaded (the original CD wasn't included with my machine) I get an error that hal.dll is missing or corrupted. I also tried installing Ubuntu Linux. That seemed to go okay at first, but then it gave me a lot of error messages, and it would not boot into Ubuntu. I even tried installing Ubuntu onto a spare IDE hard drive from my laptop, and installing that drive into my new machine as C:. My desktop wouldn't even recognize the drive as bootable.

Tried booting from a flash drive too. No luck.

I think this may have to do with the fact that I haven't loaded my motherboard drivers yet. However, since my desktop won't boot into Windows or the driver CD (I'm not sure if it's even bootable) I have no idea how to get the drivers installed. I can't even get a c: prompt.

Please help! Here are my stats:

MSI K9A2 mobo
AMD Phenom 9950 cpu
4G DDR2 Super Talent RAM
500 watt power supply

September 18, 2008 8:48:28 AM

hmmm.... does the ubuntu live cd start up? try starting it from the cd without installing. The motherboard drivers shouldnt make a difference, they only matter in the interface between operating system and motherboard, not motherboard and hard drive (someone please correct me if im wrong about that). I recently had a similar problem with an old computer which i eventually got working by cleaning contacts and jiggling wires for a while, but you have used multiple hard drives on different interfaces, so i doubt it is that. One possibility i can think of is some conflict with the jumper settings, but thats a long shot. With a bit more screwing around and testing you should get some more info that may help someone help you, so dont give up just yet. The more you test the more you narrow the possibilities down, so at least you can figure out where the source of the problem is. Good luck!
!