Sign in with
Sign up | Sign in
Your question

HAF 932 case

Last response: in Components
Share
December 7, 2008 8:47:08 PM

I am having a major problem I just purchased the HAF 932 case and removed everything form my old case I installed the motherboard in the case I installed the power supply I have everything hooked up fine... I turn it on and everything spins for a second and stops I see the green light on my motherboard so every things on and I just helped my friend build his computer a few days ago with the same case I just cant figure whats wrong.

More about : haf 932 case

December 7, 2008 9:00:20 PM

try resetting the bios. I had the same problem replacing my old case yesterday.
December 7, 2008 9:19:54 PM

Resetting the bios how do I go and do that :( 
Related resources
December 7, 2008 9:29:03 PM

ima have to say colegade beat me to my troubleshooting... you probably put one too many standoffs on the motherboard tray
December 7, 2008 9:57:48 PM

Na I did int use standoffs I just screwed it into the case like I had with mine
Anonymous
a b ) Power supply
a b V Motherboard
December 7, 2008 10:20:42 PM

big no no... i'm surprised your other system worked at all...

when the mobo touches the case directly theres a high chance of a short circuit...

I don't get how your a computer builder w/o knowing CRITICAL information... also tell your friend to give you back the computer so you can put proper standoffs in... don't ever NOT use standoffs...
December 7, 2008 11:38:49 PM

i have the standoffs in everythings plugged in it powers on for about 5 seconds and powers off then powers off for 5 seconds and powers on again it repeats this process whats behind this
December 8, 2008 12:06:57 AM

I mean is something im going a case of a short circuit motherboard? I just hear everything come on which is odd So I dont think it can be that
Anonymous
a b ) Power supply
a b V Motherboard
December 8, 2008 12:36:52 AM

if you short circuited something other than teh main power switch thing it would come on, but then it would realize its f*cked up and would shutoff... if it could even realize that...

I imagine that its more likely you didn't properly seat the heatsink and the processor is overheating upon boot up...

I had that with my first build... heatsink wasn't seated properly and would overheat within 10 seconds and then turn off a quick reseat fixed it
December 8, 2008 2:32:40 AM

That can't be I said the computer once I turn it on it starts up for about 5 sec and turns it self off then turns it self on and off and it keeps doing this

I ran into the cpu problem earlier in the year and replaced the thermal paste with arctic silver 5 and I have had no problems with my cpu since so theres nothing going on there I know for certain because the night before everything was working fine so this is just really frustrating
December 8, 2008 3:38:36 AM

Okay well I took it out of the case and put it on its box and it did the same thing it was doing in the case everything starts up all the fans the front red led light comes on and then turns off I had enough time to open my dvd tray and close it so everything is responding .. its just really odd I took out 2 gigs of the ram and put the 2 into the same slots they have been in and still nothing but the same thing..

My current specs are

asus p5k se motherboard

intel core 2 duo e6750

evga 9600 gt

4 gb ddr2 ram

corsair 750 watts psu
Anonymous
a b ) Power supply
a b V Motherboard
December 8, 2008 6:09:30 PM

shaneinsane said:
I am having a major problem I just purchased the HAF 932 case and removed everything form my old case I installed the motherboard in the case I installed the power supply I have everything hooked up fine... I turn it on and everything spins for a second and stops I see the green light on my motherboard so every things on and I just helped my friend build his computer a few days ago with the same case I just cant figure whats wrong.


i'm not going to help you anymore...

First off you did NOT tell me it starts fails, AND THEN continues to do this... read your previous friggen posts man... also... by simply being smart and observant you would have already figured out that its not your case...

In this post you never once said that it kept turning on and off... so how the f*ck was i supposed to know that? Theres smart people in this world, and evidently more stupid people
!