Sign in with
Sign up | Sign in
Your question

Need help with FSB:dRAM ratio

Last response: in Overclocking
Share
Anonymous
a b K Overclocking
December 20, 2009 10:08:21 PM

Hi,
I have an ASUS P5QL/EPU with DDR2 800 RAM and I'm trying to overclock my E4300.

On my old ASROCK board, I could push the Bus speed to 290 and get 2.6ghz and be perfectly stable.
However, on this board, I can't go beyond 250 or the system won't boot, this is with the same multiplier of 9.

CPU-Z is showing my FSB:D RAM ratio as 3:5 which I'm assuming is putting too much strain on my RAM.

My question is, how do I set the FSB:D RAM ratio in the BIOS? All I can do is select one of 667/800/AUTO in the DRAM frequency drop down menu. Don't see an option to specifically set the ratio.

All the guides talk of setting FSB:D RAM ratio to 1:1. If I could do that I could oc the E4300 to 3.0ghz. But I can't do that. Don't have the setting/it won't let me. My ratio is stuck at 3:5 or thereabouts which is not good on my RAM hence I can't oc.

Is it just this particular board or am I missing something?? I have the latest bios.

This is becoming extremely frustrating. My old ASROCK board was a rubbish board but had a ratio of 1:1 by default and I could set the bus speed to 290 and my RAM would be fine.

On this board a bus speed of 260 pushes my RAM to about 870mhz, anything more than that and it won't post.

Please help!

More about : fsb dram ratio

a b K Overclocking
December 20, 2009 10:54:51 PM

You might look for "Memory Divider" or "strap" in your BIOS memory settings. If it is there, you can change the ratio there, which should change the RAM frequency.
Anonymous
a b K Overclocking
December 21, 2009 4:41:47 PM

Thanks for the reply.

Asus have told me there's no option for directly changing the fsb:D ram ratio on this board.
What a pile of rubbish.
Related resources
Can't find your answer ? Ask !
a b K Overclocking
December 21, 2009 6:26:00 PM

Funny thing is that Asrock is the Cheaper version of Asus... how ironic...
December 21, 2009 6:48:25 PM

That drop down menu with Dram frequencies, the lowest one should be your 1:1
a b K Overclocking
December 21, 2009 7:21:56 PM

Quote:
Thanks for the reply.

Asus have told me there's no option for directly changing the fsb:D ram ratio on this board.
What a pile of rubbish.


You're welcome. Sorry you couldn't get a useful BIOS or update.
April 6, 2010 2:39:30 PM

leave the ram alone. its your cpu's fsb. mine is set at 8x 200mhz for 1600mhz fsb on the cpu. my ram is pc2 6400 800mhz. if i change my cpu fsb to 4x 200mhz then my ratio is 1 : 1. whats your cpu fsb?

Phenom x4 9150e
Asrock A785GM-LE/128M
2GB Kingston PC2-6400 CL5
250GB WD Caviar Blue
Ati HD 4200 (for now and its better than u may think)
April 7, 2010 2:03:03 AM

after asking around a little bit more, I tried it. cpu z reported my ratio went from 1 : 2 to 2 : 1 for some reason. i did a windows aero performance test and my stats stayed the same...
cpu = 6.5
memory = 5.5
graphic = 4.1
gaming graphics = 5.5
hdd = 5.9

so ive switched back to defaults untill i learn more.
!