Sign in with
Sign up | Sign in
Your question

Slow video card performance with over clocked i7 920 and Asus Rampage

Last response: in Overclocking
Share
December 21, 2009 7:57:03 PM

Hey all,

I have a strange problem that I can’t seem to figure out. When I overclock my computer to 4.0 GHZ, I’m completely stable in P95 and memtest 86. My temps @ load hover around 68 C. However, when I try to run any 3D game or benchmark when my computer is overclocked I get HORRIBLE frame rates, much slower performance than when my CPU is at stock speed. At stock CPU speed my video cards work just fine. Below are my system specs and bios settings.
--------------------------------------------------------------------------------------
Motherboard: ASUS Rampage II Extreme LGA 1366 Intel X58
Memory: CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3
Power Supply: CORSAIR CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V
Hard Drive: Western Digital VelociRaptor WD3000HLFS 300GB
CPU: Intel Core i7-920 Bloomfield 2.66GHz
Graphics: 2x BFG NVIDIA Geforce GTX 260
Physics: EVGA Geforce 280
OS: Win 7
--------------------------------------------------------------------------------------
AI overclock - manual
OC from CPU level up - AUTO
OC from Memory level up - auto
CPU Ratio setting - 20

CPU configuration
CPU Ratio Setting - auto
C1E Support - disable
Hardware prefetcher - Enable
Adjacent Cache line prefetcher - enable
Intel Virtualization
tech - disabled
CPU TM Function - disable
Execute Disabled bit - disabled
Intel HT Technology - disabled
Active Processor Cores - all
A20M - enable
CPU Turbo Power Limit - disabled
Intel Speedstep tech - disabled
Intel Turbo Mode tech - enable
Intel C-STATE tech - disabled
BCLK frequency - 200
PCIE frequency - 100
DRAM frequency - DDR3 1603MHz
UCLK frequency - AUTO
QPI frequency - AUTO

1st iformation - 8-8-8-24
2nd information - Insert Timings Here in X-X-X-XX -X-X-Xformat
3rd information - Insert Timings Here in X-X-X-XX-X-X-X format

EPU II phase control - full phase
Load-line calibration - enable
CPU differential amplitude - auto
Extreme OV - disabled

Cpu voltage - 1.300
CPU PLL voltage - AUTO
QPI-Dram voltage - AUTO

Current voltage 1.131v - 1.508v - 1.111v - 1.508v
IOH voltage - auto
IOH PCIE voltage - auto
ICH voltage- auto
ICH PCIE voltage - auto

Current voltage X.xxx v, X.xxx v, X.xxx v ,X.xxx v
DRAM Bus voltage - 1.653
DRAM REF voltage - auto

Debug mode - string
Keyboard TeakIt comtrol - disabled

CPU spread spectrum - disabled
PCIE spectrum - disabled
CPU clock skew - auto
IOH clock skew - auto
--------------------------------------------------------------------------------------

Here is a list of the trouble shooting steps I’ve taken so far.

1) I have updated all the motherboard drivers from the Asus website
2) I’ve updated my video card drivers.
3) I’ve got the most recent BIOS update for my mobo

As for my case and cooling, I've got a full tower Silver Stone case with plenty of intake and exhaust fans. For my CPU, I have the new Noctua NH-D14, so heat build up is not an issue.

Thank you in advance!
January 28, 2010 4:55:27 PM

Try enabling both your spread spectrum settings, especially the PCI-E SS. I read in another thread that this solved someone's problem.
m
0
l
Related resources
!