Sign in with
Sign up | Sign in
Your question

New PC - please help me narrow down the problem!

Last response: in Systems
Share
September 18, 2008 3:58:55 PM

So I ordered all the parts for my new gaimng PC and put them all together but now I am having a recurring problem when I try to install 64-bit vista or boot anything for that matter.

Specs
PSU: CORSAIR CMPSU-750TX 750W ATX12V / EPS12V
CPU: Intel Core 2 Duo E8500 Wolfdale 3.16GHz
MOBO: ASRock X48TurboTwins-WiFi LGA 775 Intel X48 ATX
HDD: 2 x Seagate Barracuda 7200.11 500GB
GPU: Sapphire Radeon HD 4870 X2
RAM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CD-ROM: SATA ASUS 20X DVD±R DVD Burner

So what happens is I can access the BIOS fine and change any settings I want, everything seems to work fine until it gets to booting from the Vista CD.

It shows the loading files message and the progress bar fills up all the way though sometimes it gets stuck at various points. If it does get past the progress bar it shows that green Windows marquee scrolling past for a bit and then goes to a splash screen where it eventually shows a mouse cursor which I can move around.

But after that the system stops. I can still move the mouse around but nothing happens and I have to reset the computer. Sometimes after reset the screen just remains black and I have to power down completely for a minute to get back to the POST screen. I have also gotten a couple BSODs after splash screen appears with stuff like kernel not found or IRQL_LESS_OR_EQUAL error.

I have tried using only 1 stick of RAM, switching the two sticks, not having the HDD's connected at all, but it doesn't help. Also, initially the POST screen would show 4GB of RAM OK, but now it only sees 3GB for some reason even though the BIOS says 4GB are installed.

I burned the Ultimate Boot CD but it doesn't even get to the menu where I can select any of the diagnostic tools, it just freezes after it says "booting" :( 

So my suspicion is that I have some bad RAM but unfortunately I have no way to test this. I suppose it could also be the motherboard. Could any of the other components be the culprit as well?

Any insight would be greatly appreciated!

More about : narrow problem

September 18, 2008 4:19:19 PM

Update the BIOS to the latest version.

You didn't post your CD/DVD. Is it SATA or PATA? Try unplugging the HDs and any other ancillary cards/components, then try to boot to the UBCD. Or try to boot a copy of Memtest86+, there is less to boot up.


September 18, 2008 4:20:32 PM

I have 2 asrock boards; go into the bios and see if you have a choice of configurations for the bios settings. I had 5 configurations; either "ide" or "power saving" worked for my vista install. Be sure all the memory settings are default only. I never try manually setting the memory timings with a windows install. When you try to install vista again, delete the current partition to start over. Vista won't find all of the asrock device drivers; I had to install the gigabit lan driver off the motherboard cd after vista finished. Good luck.
Related resources
September 18, 2008 4:27:00 PM

Actually, it could be the BIOS's settings for that RAM. The RAM could require the voltage to be upped to 1.9V - 2.1V. Go to G.Skill's site and find the right settings for the RAM you are using.
September 18, 2008 4:33:30 PM

According to Asrock's site I have the latest BIOS version.

my CD-ROM is a SATA ASUS 20X DVD±R DVD Burner

the RAM says the voltage Voltage should be 1.8V - 1.9V and I haven't changed any of the settings, everything is the default.
September 18, 2008 4:42:05 PM

Try to run memtest86+.
September 18, 2008 5:01:46 PM

Sweet rig. Anyway since your getting the ol IRQ error it sounds to me like Vista x64 isn't liking some of your devices. Go into your BIOS and disable all your on board devices such as your LAN and sound. Also, take out that WiFi card. If vista x64 only wants to use certified drivers, so if it can't find some it might try anyway and give you all sorts of problems when installing :fou:  . Also make sure to enable PlugnPlayOS if that option is in your BIOS. If you do that and it installs, then just go back and enable devices once you have proper drivers for them. If it still acts up then it's probably the RAM.
September 23, 2008 4:08:44 PM

So it seems like something is up with one of my RAM slots. If I put RAM into it I get freezes even while running memtest. If I put RAM in the other things seem to run OK though it appears somewhat sluggish. If I put RAM in both then memtest runs alright for a bit but shows nothing but errors. Looks like I'll be RMAing the motherboard.

I was able to install Vista anyway, with that one RAM stick. Though now I wonder if the RAID controller from my motherboard will go bye bye once I get another motherboard.
September 23, 2008 5:21:04 PM

Did you set the RAM voltage in the BIOS? Depending on the model you got, it could require 1.9V-2.1V.
!