Sign in with
Sign up | Sign in
Your question

[Gigabyte G33M-DS2R] BIOS FSB settings do not get applied

Last response: in Overclocking
Share
December 23, 2009 4:15:19 PM

Hello !

I am (or rather was) the happy possessor of a G33M-DS2R, a C2D E4300 and some OCZ Platinum Rev.2 DDR2-800 memory. I have built my main computer using these parts approximately two years ago, in order to overclock it, something I was never able to do on a stable basis. I have always had problems with overclocking ever since I bought and assembled it. I was not able to overclock much from day 1 (my max overclock was 2.4 GHz, and it worked only once), when an overclocking works, it works only and only once (even very small overclockings like 1,8 to 2,16 GHz). I was disappointed, but at the time, I thought that I was, you know, trying to get the hardware running at speeds outside of it's specifications. I never needed to overclock in a major way until recently, as I am doing a paid video editing project, and I need to save a lot of time. The last time I have overclocked my machine was about one year ago, and it worked (only once, however), but I have tried yesterday, and I faced a really weird issue: the FSB frequency I set, as well as any overclocking setting except the memory timings and the clock multiplier do NOT get applied. Right now, my BIOS is configured so that the FSB is 220 MHz, the clock multiplier is 6 (I am trying to test whether it is a memory problem), so the CPU frequency should be 1.32 GHz, but both my BIOS and CPU-Z report me that the FSB is clocked at 200 MHz, and my CPU is running at 1.20 GHz ... I have also found the smallest Vcore at which the CPU is stable at it's rated frequency (1.8 GHz) to be 1 V (in the BIOS, 0.96V according to CPU-Z, does not budge even if CPU is stressed). Is that a high value ? Intel rates this processor's Vcore range as 0.8 V to 1.5 V...

Also, it is important to note that I have never touched the voltage settings when overclocking (since I am a student with very little budget, I care about the longevity of my hardware), and that the default voltage recommended by my BIOS for the CPU is 1.325V, which I have always used. I am also using the stock Intel cooler. What frequency can I reach with it ? I am using an Apevia X-QPACK 2 (mainly for the budget price and the fact it comes with a PSU at that price), and the CPU is right beside the main 120mm fan at the back, and thermal circulation seems to be good, since the temperature in the case (which includes a nVidia GeForce 9600GT, as I am not much of a gamer) stays below 35 °C all the time, even under full load (I assume Crysis can be considered as full load). Also note that I am a total n00b of overclocking, even though I have read guides.

Could it be a contact problem between the CPU and the socket ? I have accidentally touched the LGA775 socket with my fingers before installing the CPU, so I wonder if that could have affected the quality of contact between the pins and the CPU.

I am awaiting your answers almost like a Christmas gift ! Thanks in advance for those who answer :-)
a c 197 K Overclocking
January 21, 2010 5:09:04 PM

Change the CMOS battery just to make certain that it's not keeping you from saving your settings.

In case you haven't seen these guides:

This should be your first stop.
HOWTO: Overclock C2Q (Quads) and C2D (Duals) - Guide v1.6.1
http://www.tomshardware.com/forum/240001-29-howto-overc...

Shadow's Gigabyte motherboard OC guide:
http://www.tomshardware.co.uk/forum/page-245679_11_0.ht...
It's for an EP35-DS3L but all the Gigabyte Core2 BIOS's are similar.

Go through the guides. Then first thing you should do is go into the BIOS and change the System Memory Multiplier from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. Then when you increase the FSB, the memory clock will rise in step with it.

And a thread from earlier this evening:
Overclocking E5200 on G'byte G31
http://www.tomshardware.co.uk/forum/256558-11-question-...
m
0
l
January 31, 2010 4:09:55 PM

Well, thanks for your answer, but I finally found the culprit ...

I decided to dissassemble my computer, including the CPU, the memory, and pretty much everything. I discovered that both my RAM and my CPU had a few oxidized contacts. I cleaned those, and everything started working as it was before. I have since upgraded the BIOS (and found out it finally contained a fast booting SATA AHCI BIOS, yay !)

Concerning overclocking, I have followed the guides without success: my maximal stable overclocking using the BIOS is a 20 MHz jump in FSB, from 1.8 to 1.98 GHz, at stock VCore, with my memory at 1,9V, and very loose timings (6-6-6-16, while it is rated 4-4-4-15 for 800 DDR MHz). However, if I use SetFSB, I can overclock up to 2.4 GHz, a 66,7MHz jump in FSB frequency (at stock VCore, and at 1,9V for the RAM, which is the minimum according to OCZ). Considering that both the E4300 and the OCZ memory are both known to have good overclocking capabilities, and in light of my stubborn BIOS and SetFSB experiment, I'd say that my BIOS may have a problem with that CPU/MEM combination, or with the memory. Finally, the available memory multipliers for me are: 4.0+ (always works, limited overclocking), 3.33 (fails sometimes) and 2.66 (almost never works). Also, I can't get the memory to work flawlessly at it's rated clock speed (800 DDR MHz) at the 3.33 (FSB240) and 2.66 (FSB300) multipliers.

I'd be very happy to get a working stable overclocking without resorting to SetFSB.
m
0
l
!