Sign in with
Sign up | Sign in
Your question

Biostar motherboard and memory

Last response: in Memory
Share
January 12, 2009 10:20:57 PM

I currently have 2 gigs (2x1gig) of PC5300 memory. I wanted to upgrade to 4gigs. I purchased a 4gig kit (2x2gig) of PC5300. I have a biostar mobo that supports up to 4gigs. There are two memory slots on the mobo. When i put the new modules in the computer boots up and gets into windows. While its loading my startup programs the screen garbles up and goes black. I've updated my BIOS to the latest version and still no fix. The computer runs fine with 2x1gig and 1x2gig. When i try to do 1x1gig and 1x2gig the computer boots and crashes the same as it did with 2x2gig.

Specs:
BIOSTAR P4M900-M4 w/ latest BIOS
Vista 32bit Home Premium
ATI Radeon HD 2600xt

I talked with crucial customer support and they suggested i boot into safe mode with the new modules installed and reinstall the video card drivers. They also said if it wasn't the video card then it was a driver causing the issue. What do you guys think?


EDIT:

I have updated my video driver and that didnt fix it. I disabled startup programs and i was able to get into windows and right click my computer and saw that it showed 4gigs. I also ran cpuid and saw that it recognized the size and speed of the memory. then it crashed.

I also have noticed that when both 2 gig sticks are installed, windows does not play the start up noise. I have a SB Live 5.1 sound card as well as on board sound which is, or at least i think it is, disabled. Lastly, i tried switching spots where the 1x2gig stick was and when i rebooted, windows ran a chkdsk and deleted and restored some stuff. When windows booted it said that some security nonsense was changed and gave me error code 0xC004D301. It said that windows could not be validated and all i could do was go on the internet. if i closed the internet it would log me off. I shut down and put the memory back in the other slot and windows booted fine, no problems. This is really boggling my brain and i know i should be able to run 4 gigs. Is this a hardware issue? driver? or something totally different? Please help. Thanks

January 13, 2009 1:30:34 AM

I have solved the problem after much trial and error.

The culprit was my sound card. Once the sound card was removed i was able to boot with 4gigs of memory
!