Sign in with
Sign up | Sign in
Your question

MSI 8800 gts OC

Last response: in Graphics & Displays
Share
October 15, 2008 7:03:37 PM

i need some really big help ..

i just bought an MSI 8800 GTS OC and i have a ASRock 4CoreDual-SATA2 mobo , its a hybrid had both pci and agp graphics slots and my power supply is a hyper type r 500w.

so i put in the card in and plugged my power supply into it from one of the direct 6 pin power cables ...
and when i turned on my pc it at startup beeped continuously 1 every second ... so i turned of my pc and put my old card back in , please help me out ,


thanks

More about : msi 8800 gts

a b Î Nvidia
a b ) Power supply
October 15, 2008 7:29:31 PM

These are the BIOS beep codes

http://www.asrock.com/support/faq.asp?k=beep+codes

But it sounds like the card is n`t getting enough power, and according to the Hiper website, they do n`t make a 500W PSU.
Their lower rated Type R units provide two 12v lines at 20 and 18 Amperes each, which, I think, is enough. Try using another connector, perhaps the Molex-to-six-pin adapter that should have come with the card.
October 15, 2008 7:39:22 PM

is there anyway of finding out ur power suppy stats ?
Related resources
a b Î Nvidia
a b ) Power supply
October 15, 2008 7:52:39 PM

That information is usually on a sticker on the PSU itself, normally it can be seen and read by removing the PC sidecover.
October 15, 2008 11:47:40 PM

u saying that , i googled it and its probably becasue my pci slot is a 4x not a 16 .. somthing like that
!