Sign in with
Sign up | Sign in
Your question

Can't enter bios on msi board

Tags:
  • Chipsets
  • BIOS
  • Windows XP
  • Motherboards
Last response: in Motherboards
Share
January 15, 2009 7:39:17 PM

I tried to install SP3 for xp pro and it gave me an error that eventually led to the uninstalling of style xp. Before I uninstalled I reset the boot.ini file and kernal from within the program. I reset the machine and it sits at the acer screen "press f1 or delete". If I press f1 during startup it removes the screen like it's supposed to and shows whats going on, it doesn't do anything past memory check which only reports 1 gig of ram when I have 2. Delete or any other button doesn't do anything, I can't get into the BIOS. I tried removing pieces of hardware, a cmos clear, and a new keyboard but no luck. I've never flashed bios before. Does it sound like I might need to even if I can't get into the bios to begin with? It was set to boot from the hard drive and it won't boot from a windows cd, I don't know what was even on the boot priority list. Does anyone know what's going on?

it's an amd athlon 64 x2 on a pink msi board that i don't have any manuals or info on.

More about : enter bios msi board

February 17, 2009 9:09:08 PM

bios key is likely to be F2 or DEL. CHECK THE HANDBOOK TO BE ON THE SAFE SIDE.
may seem like a stupid answer but what type of keyboard are you using? if its USB try and change it for a PS2 type. i have a ASROCK P43 D1600 TWINS and if i want to dual boot windows i need to use a PS2 keyboard as the drivers for USB are yet to load. give it a try.
!