Sign in with
Sign up | Sign in
Your question

[SOLVED] Vista install problems, GA-EP45-UD3P raid 0.

Last response: in Motherboards
Share
January 16, 2009 12:24:06 AM

I recently decided to play around with a RAID setup on my EP45-UD3P but for the life of me nothing is working. When using the ICH10R (yellow) in RAID mode in the bios and the Gigabyte onboard (purple) disabled I create a new raid volume from two Western Digital 500Gb drives (same models). Everything goes fine here.

When I start to install Vista and I get to the drive selection screen my raid volume is there. I then "Load Driver" from a Western Digital 320Gb Passport USB HDD and the driver shows up in the list just fine. Hitting ok and the Vista install does it's green little loading bar and goes back to the drive selection screen without complaining. I then create a new partition out of this raid volume and format it. But when I hit next to continue on the install spits back "Windows is unable to find a system volume that meets its criteria for installation." This is where I've hit a brick wall.

I've used the drivers from the install CD provided with the motherboard, I've downloaded the drivers from Gigabytes website and used those, and I've gone directly to Intel's website and grabbed the latest drivers there as well. It's always the same result. I've also verified time and time again that I'm using the correct 64-bit versions of them as well.

Any advice?


I suppose that I should note I've also attempted using the Gigabyte onboard chipset in RAID mode. When I do the raid volume doesn't show up when the drive selection screen first appears. Using the drivers on the install CD they provide Vista reports that the drivers are for a JMicron JMB36X Controller. The manual says it should be showing up as a "Gigabyte GBB36X Controller" so I'm guessing it's some rebranded junk. And of course Gigabyte provides no drivers for this chipset on it's website.
a c 233 V Motherboard
January 16, 2009 9:00:43 PM

Why do you have to load drivers? The ICH10R drivers are already included in Vista and they work fine (though you can upgrade them after the installation is complete). Are your drives connected to the ICH10R (6 yellow connectors) or the GBB36X (2 purple connectors)?
January 16, 2009 9:47:56 PM

They're connected to the ICH10R as I said above. The reason I'm using drivers is because the Vista installation has been unable to use the partitions I create from the raid though it correctly recognizes them without a problem.

I was able to install earlier after disabling the Sata native mode. However immediately after installing I updated the bios to F5 and restored my previous BIOS settings. Since then I've been unable to install again.
Related resources
a c 233 V Motherboard
January 16, 2009 11:15:04 PM

How are you partitioning the disks? Using the F5 BIOS, I partitioned 2 disks as RAID1 for the first 200GB and RAID0 for the rest and I had no problems installing Vista 64-bit. You're obviously doing something very different that seems to be causing the issue. Did you open a support case with Gigabyte?
January 17, 2009 2:22:24 AM

The two disks are in a single RAID0 volume using the entire terabyte of space.

Actually I decided to forgo setting up the raid and removed the raid setup but was encountering the same issue. After some googling it turns out Vista has a known issue with installing when multiple raw disks are present. It seems that having the USB drive attached was causing the breakage. I'm not 100% sure of this but I believe it's the issue.

Currently I am installing Vista x64 to a single HDD to finish upgrading the BIOS to F6 and then I'll be performing my raid setup again. I'll repost after I'm done testing it.

And no, I haven't opened up a case with Gigabyte. I love their products but their customer service gives me more headaches than solving problems on my own. Besides, where's the fun in that.
a c 177 V Motherboard
January 17, 2009 2:55:03 PM

This is true - and here's the solution: don't even bother with GB support, unless you, for some masochistic reason, enjoy explaining every simple problem six times to someone who obviously doesn't have a clue about English OR MOBO issues; post directly at

http://forums.tweaktown.com/f69/

and enlist the aid of people who know what they're doing...
January 19, 2009 3:59:34 PM

I forgot to reply back but it is confirmed that the problem was having the Western Digital 320Gb Passport USB HDD connected during the installation. So if you encounter the same problems, make sure you don't have one connected.
!