Sign in with
Sign up | Sign in
Your question

Power supply & Motherboard issue

Tags:
  • Power Supplies
  • Motherboards
  • Components
  • Product
Last response: in Components
Share
December 12, 2008 3:48:55 PM

Hey,

I've ran into an issue that I'm trying to figure out what exactly it is. Here is my current setup.

Abit NF7-S Rev 2.0 (with Latest and last BIOS release - yeah old board)
AMD Barton 2500+ OC to 3200+
Corsair XMS PC-3200 --- 2 x 1GB dual channel
Ati X800 Pro
***COOLMAX CU-600B - http://www.newegg.com/Product/Product.aspx?Item=N82E168...

So when I started to play Team Fortress 2 and Warcraft 3: Frozen Throne after just a few minutes the screen went blank (black) as if the screen turned off and my HD light on the case goes solid. So I rebooted and went straight to the BIOS to find this....



Now, last night I changed the AGP voltage to 1.5 when before it was at 1.9v since I do overclock the card, played for a bit and everything was fine. I plan to play for 1-2hrs today to see if it hiccups again. I bought the power supply from NewEgg just 2 days ago, so I still have time to return it. Its a CoolMax CU-600B

I don't know much about power supply or voltages. Maybe someone can shed some light on this. What voltage does the video card and Hard drives run off 12v or 5v?

More about : power supply motherboard issue

a c 131 ) Power supply
a c 150 V Motherboard
December 12, 2008 3:57:35 PM

CoolMax PSUs aren't great. Return it for an Antec, Corsair, PC Power & Cooling, or OCZ.
!