Sign in with
Sign up | Sign in
Your question

ASRock A780Fulldisplayport problem with onboard Gigabit LAN activity

Tags:
  • Motherboards
  • LAN
  • Windows Vista
  • ASrock
Last response: in Motherboards
Share
January 17, 2009 12:28:19 AM

I just recently bought the ASrock A780FullDisplayPort motherboard and had it running previously on tje internet with Windows XP for a few days through the ethernet cable and then recently formatted and installed Windows Vista.

What's wierd is now that Windows Vista is installed, the Gigabit LAN ability has almost ceased to exist. It worked fine on XP and now what it does on Vista is continues to try to identify the network and doesn't list the network name. It says it's connected and I even went so far as to run the RealTek Diagnostic tool through 420 cycles and each time it said it was fine on all 5 areas.

One odd things was when I installed Windows vista, there was a problem with the Ethernet (the yellow exclamation in the Device Manager window) and when I installed the latest driver, it went away though still doesn't allow connection. I chalked it up to Vista not having the drivers capable of running the board's onboard LAN.. though I kind of wonder if it should have normally been able to install from the CD without needing the downloaded ASRock driver.

The strangest thing is that I have a Linksys Wireless Adapter and THAT allows connection to the Linksys VOIP Vonage router fine. It's just when I try to swap out the wireless for the wired that I run into problems.

I've got the latest updated drivers for Vista and I went so far as to upgrade to the latest V1.60 BIOS as well.

What could possibly cause the motherboard to:

1) Work on XP with the wired LAN but not on Vista
2) Still allow a USB wireless adapter to work just fine with the router?

Driving me insane because I just want a solid connection to avoid any hiccups on Left4Dead :wahoo: 

Any ideas?

(and yes Onboard LAN is Enabled in the BIOS)

More about : asrock a780fulldisplayport problem onboard gigabit lan activity

January 17, 2009 2:12:50 AM

I should add as well, the wireless adapter seems to drop connection randomly even sitting right next to the router. Disconnecting and reconnecting into the USB port fixes it instantly.
January 17, 2009 10:42:46 PM

Couldn't wait.

After the Gigabit LAN zonked out and the wireless kept losing connection on occasion I picked up a Linksys Gigabit PCI card and it's working perfectly now.

Not sure what the problem was with the onboard..
!