Sign in with
Sign up | Sign in
Your question

Memory problem Please Help!

Last response: in Memory
Share
January 17, 2009 2:34:40 AM

ok i have two 2GB ddr3 1333 dims in my computer and my cpu is q6600 at 3.0 ghz overclock 1333 fsb, and a 790i ultra motherboard

my computer was running perfect for the hole time iv made it, but today i just fell asleep for a nap with the computer on and when i woke up the computer was off. when i terned it on it detected the bios and the cpu, but when it went to do the memory test it detected the four gig's of ram but it took it 10 minutes to get past it. so i thought my overclock has gone bad some how
so i reset all the values on my bios to default values....... :(  bad idea.

so now when i restart the computer the bios and cpu are their and the cpu at 2.4 gb but know there is no ram and it dos not get passed the mem test, iv tried running 1 dim, put them in different slots, and still no result. i cant do anything in the bios because i need ram in the machine to be able to do that and i don't think i can do much more, so i need some help. i really hope i can fix this, that ram was expensive, im thinking about sending the dims to the company to see if they can change them but before i do that i want to make sure that there is nothing else that i can do.

so i dont know, should i reset the cmos, reset the bios (would that even work the last thing i did was that), maybe i should put the dim in the microwave?

and also the motherboard has a diagnostic code POST thing it tells me "52" witch just tells me that its doing the mem test but i dont know if that has any relevance

i just dont want to do anything with out some advice

More about : memory problem

January 17, 2009 5:47:41 PM

Test the RAM in another machine before you consider sending it back to the company. That diagnostics code is suggesting the problem is with the RAM, motherboard should be fine.

What do you mean "put it in the microwave"? Why would you do that?
!