Sign in with
Sign up | Sign in
Your question

HELP NEEDED!!! NEW SYSTEM WONT BOOT!!!

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
September 23, 2008 6:58:55 PM

Hi folks!

I've just built a new sys:

ASUS Rampage Formula
Q9550
Thermaright Ultra 120 Extreme
2x2 GB Corsair Dominator 1066
Sapphire HD 4870
Gigabyte ODIN GT 800W PSU
Thermaltake Armor VH6000BWS

I assembled everything just fine, but as soon as i push the power button, the system powers up just for ONE second, then immediately shuts down. WTF??? I've put in another Corsair 800Mhz RAM (not the Domintor) but just the same happens: Sysem powers up, everything lights up, then immediately shuts down... What causing this? PSU? Mobo?
BTW i've connected the case fans on the mobo, but they wont spin except the CPU fan. I ve even reinstalled the cpu heat sink in case the CPU got hot, but just the same...

More about : needed system wont boot

September 23, 2008 7:17:40 PM

Problem is very likely a short. I would unplug everything except the CPU, video card, and 1 DIMM RAM and try and power on and get to BIOS. If after unplugging everything BIOS is still not posting, you likely have a short to the MB . Then remove the MB from the case and build it outside the case with CPU, 1 DIMM RAM and video card and see if it posts then. If so, carefully assemble the MB properly in the case with proper standoffs and be sure every connector to the HD, optical drive, fans, etc. including all other system periphals are properly and securely in place. Something as simple as a loosly seated SATA cable or an improperly installed fan connector can cause the system to short out. You eliminate all this by unplugging everything and try to post with the basics, CPU, VC, and RAM.
September 23, 2008 7:23:39 PM

Lol i just did the same as u discribed: Assemble ONLY the mobo, CPU, 1stick of RAM and the Video card and 1 HDD + PSU... It WONT EVEN POST, just ligts up-and-down... I try to loosen the mobo screws now, see what happens...
Related resources
September 23, 2008 7:31:07 PM

Unplug the HD, bith the power and SATA connector cable. If it still does the same thing, power on briefly then shut down entirely, you likely have a short to the MB. You do have the 12v 4/8 pin plugged in to the MB to supply power to the CPU? The CPU is installed in the socket correctly and any thermal paste is not touching the socket itself?
September 23, 2008 7:32:02 PM

do you have the 20/24 pin AND the 4/8 pin power connectors plugged in?
September 23, 2008 7:38:15 PM

Yes, i plugged both the 24 pin AND the 8 pin EPS +12V EATX12V connectors... this is a Gigabyte Odin GT 800W PSU... So it must be able to handle the devices...
September 23, 2008 7:39:31 PM

Double check and triple check that you got the 12v atx CPU power 4 or 8 pin plugged in from psu to mobo as well as the 20 or 24 pin main power.

Edit: Ok nevermind.

Have you tried assembling everything outside the case.
Do you have the power plugged into your graphic card?
Your Bios might need updated with a older CPU.
You PSU could be partially dead or the video card could be DOA.
September 23, 2008 7:39:50 PM

This is an LGA775 mobo, the CPU fits only in one direction... A removed and reinstalled heatsink in case t CPU gets hot...
September 23, 2008 7:43:20 PM

Calm down sir...This happens all the time.

0: Power down and unplug PSU.
1: Completely remove mobo from case / mobo tray. DO NOT PLACE YOUR MOBO ON A CONDUCTIVE SURFACE (carpet is conductive)
2: Disconnect everything from it. Ram / Vid card / HD's / Power
3: Remove BIOS battery and reset CMOS
4: Wait 5 minutes for mobo to completely drain out
5: Connect 1 stick of RAM, Power Cables (24 pin & 8 pin + PCIE if your vid card needs it), vid card...Dont connect your HD yet.
6: Connect power sw cable and PC speaker (if you have one) from case
7: Connect your Keyboard
8: Power On your system

If you boot up into BIOS your good. Reconnect your HD and install windows. BTW Vista doesnt like installing with more than 2 gb of RAM.

If not...Try the other stick of RAM after repeating these steps...If your still a no go try re-seating your CPU...Listen for Beeps from your mobo. They will indicate a problem. ASUS is notorious for bad boards on boot.
September 23, 2008 7:52:53 PM

Troubleshooting If you still cant post:

1: If you power on and the case lights / fans dont come on you could have bad power from the wall, a bad PSU, bad / loose case wiring or a possible bad power switch on your case.

2: If you have PC speaker (essential for troubleshooting) and you have tried everything else, try booting up without a your ram installed. If you hear beeps it means that your CPU is good...if not you have a bad CPU.

3: If the second step got you some beeps then Install your ram and try booting up with no vid card. If you hear beeps your ram is good.

4: If third step got you beeps then install your vid card. If you hear beeps or you cant get into bios its probably your video card.

5: If none of this works when you have just the basics attached to your mobo..Your mobo is probably the culprit.

Motherboards use the following Test methodology in self test to determine error codes / beeps

CPU => RAM => Video Card => Keyboard => Boot

September 23, 2008 7:57:21 PM

:( ((( They didn't supply my mobo with speaker, i only have a small LCD poster which i have to connect manually to the MOBO. The poster says: CPU INIT... I have already removed the battery from the mobo... will wait for 10 minutes and replace it.
September 23, 2008 8:00:17 PM

SO FAR I FIGURED THE FOLLOWING: IF i connect ONLY the 24 pin from the PSU, the system powers up, the CPU and VGA fans spin very fast, but it wont shut down but it also wont post tooo because of the unconncected 8 pin.
September 23, 2008 8:07:35 PM

So it will power on with the 24 pin only if the 8 pin is disconnected?
September 23, 2008 8:16:50 PM

yes, maybe faulty PSU cable? But i bought this PSU today, it's brand new :) 
September 23, 2008 8:17:11 PM

Make sure it's the mobo 8 pin and not a PCI 8 pin your plugging in?
September 23, 2008 8:17:52 PM

Make sure it's the mobo 8 pin and not a PCI 8 pin your plugging in?
September 23, 2008 8:30:21 PM

It is not possible to connect the PCI 8 pins to the CPU because the plugs have other shape. I really dont know what the problem might be... I think it can be a faulty PSU or mobo,BUT if the mobo is, then i will never buy nother ASUS mobo.I had a STIRKER EXREME before tis and had a lot of problem with it too... I have alreadt played with the "remove battery and wait for 5 minutes and place it back" method with no luck... NO POST, JUST powers up not even for one second and down...
September 23, 2008 8:47:12 PM

Still no luck :( (((
September 23, 2008 8:50:04 PM

If the MB powers on briefly (for one second like you describe) then shuts off...the problem is a short. Take the MB out of the case and build it with only the CPU, 1 DIMM RAM amd video card. If it still shorts out, take the HSF off and get a magnifying glass and look at the CPU socket and be sure there is no thermal compound on the socket and also on the CPU socket connectors. Also, hook a speaker to the MB speaker header and boot the system with NO RAM. If the MB beeps it is fine, working. LOL, the MB is telling you wih it's beep..."hey, I'm beeping because there is NO RAM!"
September 23, 2008 8:52:54 PM

Also, have you securely reseated the video card?
September 23, 2008 8:54:02 PM

Just because it's new does not mean it can't fail. It happens to everyone.
September 23, 2008 8:54:42 PM

If you have already attempted to get the system to power on with the motherboard outside the case and it still has not achieved post then I'm fairly sure it your motherboard.
Funny story, my first PC build ever was with an ASUS motherboard that had the same problem you're having. I RMA'd it and never had a problem with it after I got it back from repairs, in fact I still have that motherboard somewhere and it still works.
My point is, these things happen, you should not assume the manufacturer can't build a decent piece of hardware to save it's life just because you've had the misfortune of receiving a faulty motherboard.
September 23, 2008 9:02:38 PM

Another thing, you are using PC8500 1066MHz. RAM which requires more than the 1.8v the BIOS default is set to supply. PC8500 requires 2.0-2.1v or more to function properly. Try other RAM if you have it. It is possible the MB is a pile of poop. Apparently, the MB powers on and stays powered on until the 12v power to the CPU is applied? I don't know...the CPU is new too as is all the components.
September 23, 2008 9:09:17 PM

Szala...I hate to tell you this man but its probably your motherboard. You could call ASUS and do an RMA...Or you could take it back to your place of purchase and exchange it for a different brand. I used to use alot of ASUS crap...and now I don't. Mostly because I have had to RMA every ASUS board I have ever owned. ASUS sucks the elephant pooper.
September 23, 2008 9:26:30 PM

LOL i have now everything outside my case, i have only the CPU and the heatsink installed, no memory, no videocard, just the mobo CPU. When I hit the power button on the mobo the same thing happens: It flashes up for a split second and dies... LOL I LOVE ASUS and their EXPENSIVE CRAP MOBOS!!! What other barnd do you recommend? Gigabyte, MSI?
September 23, 2008 9:29:42 PM

I would take the CPU out, clean off the old paste, look over the socket and processor contacts real well and be sure they are clean. Then try again.
September 23, 2008 9:31:05 PM

The smallest amout of thermal paste touching the socket where the pins connect will create the exact thing that is occuring with your new system...a short out.
September 23, 2008 9:33:45 PM

You would have to use a magnifying glass to search for even the tiniest speck of paste or foreign substance on those contact surfaces. It's happened to me. If you find any thermal paste, use Isoprophyl alcohol and perhaps a cotton swab to remove it from the contact area.
September 23, 2008 9:51:44 PM

I got another PSU, this one is an FSP EPSILON 800W, connected it to the MOBO, and the same thing happens, so the conclusion is: IT IS NOT THE PSU, it is likely the motherboard.

Now i will remove the heatsink and look for little derbis in the socket...
September 23, 2008 9:54:00 PM

I love how it only takes one bad experience with a particular brand of hardware for someone to start labeling them as crap.
September 23, 2008 9:54:18 PM

It very well could be the MB. I have had the same thing happen to me. Only difference, I knew ALL the components worked before I took them apart! LOL! It was a speck of thermal past on the CPU connectors causing the short out.
September 23, 2008 9:56:22 PM

Yeah, I have an MSI board that will not boot if I install a DIMM in slots 3 or 4. Those Ef*****g idiots at MSI will never get me to be the fool again! LOL.
September 23, 2008 9:58:29 PM

When you applied the thermal paste, did you just use a couple of rice sized specs in the center of the CPU cover? Or did you glop it on and try spreading to cover the entire area? You know, did some of it ooze down the sides into the socket area? Damn. Check along the side of the CPU to see if the thermal paste went over the side and got near the socket.
September 23, 2008 10:06:48 PM

Yeah thermal paste could be the culprit. Shoot...Hair in the socket will even cause a short. If you find little debris in the socket us some canned air. If its thermal paste then Isopropyl and a soft cloth might cut it...Dont use a cotton swap..It will get little fibers everywhere. Once you get it clean fire it up again and see what you get. All in all....Im 99.9% sure its your mobo.

Also...If you were referring to me Shuriken I have had an ASUS p5n-32SLI Deluxe, p5n-32SLI premium wifi, m5n32 SLI premium . All of those mobo's have been hell. They either did not work on install or died shortly there after...Normally I would just write it off as bad luck..But to have an RMA and sometimes two for every single purchase from ASUS...thats just a bad QA process on their part.
September 23, 2008 10:08:46 PM

I applied only very little thermal paste, just a little point, so the socket and the edges are perfectly clean. Im just a bit disappointed that it is a premium mobo, so they should be more careful producing these high quality parts. Maybe it is the CPU, i dont know if a CPU can cause this symptom...
September 23, 2008 10:10:51 PM

Evishuriken, this is the second mobo from asus, i had a STRIKER EXTREME before with a lot of pain and now this happening with a RAMPAGE FOMULA? NOO WAAAY
September 23, 2008 10:11:07 PM

Yes, it could be the CPU. If there is any way you could try a substitute that would be the thing to do. Don't get me wrong, the MB may be bad. But you have it narrowed down to one or the other. 8)
September 23, 2008 10:18:05 PM

Is there a shop near you that could test the CPU for you?

I recently assembled a system, an older system, but new MB and CPU. It ran for a wek or two then froze. I troubleshot it and determined it was the new MB that failed. I contacted the Mfg support and asked for an RMA authorization. The tech support asked by email if I had a spare CPU after I explained the troubleshooting I had done. I said I did and would install it. That CPU is still running in there and the MB is fine.
September 23, 2008 10:31:09 PM

Without processor completley just the motherboard, it powers up for a little longer time, eg. not for a split second but for approximately 5 seconds and then shuts down. I will try to get another CPU and try with it.
September 23, 2008 10:49:45 PM

Let us know if you try another processor. This is a longshot, but I have the ASUS Maximus Formula X38 Special Edition. It is the first MB I have owned that has the CMOS reset jumper located on the back of the I/O panel in the form of a button. This is your MB. Have you tried pressing the CMOS resest button on the back I/O panel. Looks like it's there.

http://img360.imageshack.us/img360/4586/asusbadmbfq1.jp...
September 23, 2008 11:16:04 PM

If I were in your delima I would buy a e1200 CPU, and 1 stick of the cheapest ddr2 800 1.8v ram i could find. Even 128mb or 256mb. I would drop the e1200 in and the DDR2 800 ram in, and I bet it will boot.

I believe your bios needs updated for the CPU you chose, or the ram is incompatible or just wont boot until you set the ram manually.

Total costs for parts could be as little as $60, and you can sell the parts after you test, or pay a shop a minimum $100 with no way to get your money back.
September 23, 2008 11:56:12 PM

Badge! I have already pushed the CLEAR CMOS thousands of times with no effect. I just receantly noticed there is a little "very hard to see" switch left to the South bridge. I will switch it then reassemble the parts tomorrow. I think i will go to sleep now.

Roadrunner! This Q9550 CPU should work in this mobo, less it will recognize the CPU as "unknown". After a bios flash it should post it as Q9550. I have already tought of your idea of picking up an E1200 and a very cheap RAM but first i will visit my friend tomorrow, see if with his ram and processor this mobo boots up.

Will post results tomorrow...
September 24, 2008 12:00:04 AM

:)  Well, be sure to post back after you try a different CPU. I have almost bought that same board from Newegg so many times. I have had a 'price alert' for maybe 4 or 5 months. Doubt the price ever goes so low I get the memo.
September 24, 2008 12:15:46 AM

Look at this. This is CPU support for your MB. What revision is your processor. Q9550 Rev: EO needs BIOS update Rev: 0407! The revison is on the Retail Intel shipping box.

Core 2 Quad Q9400 (rev.R0,2.66GHz,1333FSB,L2:12MB,4 cores) ALL 0407

Core 2 Quad Q9450 (2.66GHz,1333FSB,L2:12MB,rev.C0,4 cores) ALL 0108

Core 2 Quad Q9450 (2.66GHz,1333FSB,L2:12MB,rev.C1,4 cores) ALL 0108

Core 2 Quad Q9550 (2.83GHz,1333FSB,L2:12MB,rev.C0,4 cores) ALL 0108

Core 2 Quad Q9550 (2.83GHz,1333FSB,L2:12MB,rev.C1,4 cores) ALL 0108

Core 2 Quad Q9550 (rev.E0,2.83GHz,1333FSB,L2:12MB,4 cores) ALL 0407

Core 2 Quad Q9650 (rev.E0, 3.00GHz,1333FSB,L2:12MB, 4 cores) ALL 0407

P4-3.20F GHz (EM64T) ALL 0108

P4-3.40 GHz Extreme Ed. (800 FSB, HT, revM0, LGA775) ALL 0108

September 24, 2008 5:47:50 PM

Yes, I have\had the highlited processor with newer revision, we have already updated the bios on the mobo.

My friend today brought his LGA775 processor to my house, we installed it to the motherboard and the mobo was WORKING PERFECTLY.

After this I brought my Q9550 to his house, installed it on his motherboard and his system was unable to start up.Conclusion: the processor was BAD.

SO TODAY JUST TURNED OUT THAT THE Q9550 INTEL PROCESSOR WAS DEFECTIVE, I RMAD IT AND WILL RECEIVE A NEW Q9550 TOMORROW.

The seviceman in the store checked the bad processor in my flashed RAMPAGE FORMULA which was unable to start up. He brought then another Gigabyte mobo, installed the Q9550 in it and the same problem happened: system lighted up just for a split second and then died. :) ))
He said that they only have 1 or 2 bad intel processor in 2-3 years time. I was the unlucky one to get one of the bad CPUs. :) 

Tomorrow hopefully I will get the replacement Q9550.

Anyway, THANKS FOR THE HELP FOR ANYONE, THANK YOU GUYS!!!!!!!!!!!
September 24, 2008 8:22:44 PM

Well, very nice job finding the problem. As I stated earlier...same thing happened to me. I called RMA support to RMA the MB (I was sure!). I had a spare processor and installed it upon MB RMA request. I couldn't believe my eyes when that system booted up. The processor was a brand new AMD 64 4000+. Was so sure it was the 'junky' MB. :)  I think getting the problem isolated to the MB or CPU is the important thing in the troubleshooting. It's hard to convince yourself the new processor is dead. It could be when the first sign of electricity hit that unit, it hung 'em up thinking it went out in a blaze of glory :lol:  That's what I'm going to do, go out in a blaze of glory. :ouch: 
September 24, 2008 8:30:16 PM

I have had a bum processor installed and the system didn't 'short' out like that? It ran and didn't shut down. Mine continued running with the bad processor, but wouldn't boot up. Must have really 'destroyed' that unit when it gave out to 'short' out the system like that.
September 25, 2008 12:21:40 AM

Aha....ASUS vindication.
September 25, 2008 12:36:44 AM

cmichael258 said:
Aha....ASUS vindication.


Who is she? New ASUS Logo girl? Elvira imitator? Post some seductive, chesty pics. :lol:  I can wait to pick up on an ASUS Vindicator. :D 
      • 1 / 2
      • 2
      • Newest
!