Sign in with
Sign up | Sign in
Your question

My bios wont let me overclock anymore.

Last response: in Overclocking
Share
January 3, 2010 11:22:44 AM

Hi everyone
I have a Gigabyte p965-s3 motherboard and an E6300 Core2Duo, when i bought it i overclocked it to 2.3Ghz and left it like that ever since. Then the other day my computer took ages to restart and when it did the bios had reset itself and so my E6300 went back to 1.86Ghz
My problem is i cant change two settings in my bios any more without the bios resetting itself.
The settings are CPU HOST CONTROL and PCI EXPRESS FREQUENCY
I can change every other part of the bios and it saves and boots as normal, but as soon as i enable CPU HOST CONTROL or change the PCI EXPRESS FREQUENCY it takes about a minute to get to post screen and the changes wont save.
Ive even enabled cpu host control but left the cpu host frequency at 266 which is the default when its on auto and it still resets my bios. So i can only assume its the actual enabling of the cpu host control thats causing it.

Does anyone know why this is happening and how i can fix it ?
Ive tried many different bios settings but it seems im missing something.

My specs are

Core2Duo E6300
Gigabyte p965-s3 (rev 1.0) F14 Bios
2gb Corsair XMS2 (4 x 512mb - Part No: CM2X512-5400C4 )
a b K Overclocking
February 13, 2010 8:28:52 PM

Have you tried to update your mobo's BIOS? There's tons of guides online so be sure to research before you tackle it, as you can make your mobo useless if you don't flash it right.
m
0
l
!