Sign in with
Sign up | Sign in
Your question

Low Resolution problem on OptiPlex 755 ATI Radeon 2400 XT

Last response: in Graphics & Displays
Share
October 21, 2008 1:18:53 AM

PPL,

I'm using OptiPlex 755 ATI Radeon 2400 XT with 30" Apple Monitor.
The problem is that the max resolution is 1280x800, which is nonsence for
the size of this monitor. Its native resolution is 2560x1600.

I'm using the latest drivers from ATI and also installed monitor drivers .
What can be the reason? Please help.

Using Vista Ultimate SP1.

Thanks.

More about : low resolution problem optiplex 755 ati radeon 2400

October 21, 2008 2:48:45 AM

What kind of interace cable are you using, it requires a dual-link dvi cable to to drive that monitor at its native resolution, and it must be connected to the primary dvi output, the secondary output is single link dvi only, max resolution of 1920x1200. That card is grossly underpowered to handle a 30" monitor for anything other than moderate office use or basic internet.
February 3, 2009 2:47:19 PM

Was a solution to this problem ever found? I have the exact same setup and problem.

I have a Dell 30" 3007WFP-HC attached via a dual-link certified DVI Cable attached to the primary (#1 on the dongle) output of a ATI HD 2400 Pro PCI-E x16 256MB card in a Dell Optiplex 755 computer (Vista Business SP1 32-bit). The same monitor and DVI cable was used successfully at 2560x1600 on the computer that is being replaced that also had a HD 2400 Pro video card (but an AGP version) and XP Pro, so I belive the monitor and cable are ok. I have the latest drivers installed for the monitor and the video card, along with the latest release of ATI's Catalyst, but my best resolution choice in Catalyst is 1280x800 and Catalyst detects my monitor as being only capable of 1280x600 max resolution.

Apparently, this is a relatively common problem: when I looked at the ATI forum for graphics cards, 4 out of the last 8 messages related to this half-resolution problem, but no one reported any success in resolving the problem, except for one guy that said it was somehow related to a sound output problem and that he resolved it but changing his sound output device from windows standard to a Sound Blaster card and was then able to select full 2560x1600 resolution. Unfortunately, I have tried removing all sound drivers, setting windows sound out to None, deleting all sound devices from the device manager and disabling the onboard sound in the Bios without success.

Any help would be greatly appreciated as I am totally stuck.

-Greg.
Related resources
June 7, 2009 2:17:01 PM

I have the exact same setup. At first I thought it was the stock DMS-59 Y cable which looked thin as a single link. But I replaced it with a definite dual link DMS-59 cable but still get the same results.
August 6, 2009 8:57:22 PM

Same set up as well, and no luck. I'm beginning to wonder if its a hardware issue (possibly related to these dongles). Any one have any luck?
August 7, 2009 3:18:35 AM

I did lots of research, and dug down deep. The answer is in the hardware of the low profile cards. In the low profile cards they kill the dual link with the DMS-59 port. So the card technically supports dual link, but not the low profile as this feature is killed.
!