Solved

Accessing hard drives from a old computer

I had a Dell XPS 400 that went down with a fried mobo. I had two Seagate Barracuda 7200.7 160 gig hard drives (model ST3160828AS) that I am trying to recover the data from. I will admit that I did not realize it had two hard drives prior to it taking a dump on me so I am unsure which drive contains all my info. I have only recently begun diving inside a computer so please bear with me!
I purchased a Rosewill external enclosure to hook up the drives, but I cannot read the info. One drive shows up in My Computer as drive D, but when you click on it it asks me to format the drive. This same drive shows up in the Device Manager as Unallocated and does not have anything listed under the File System column.
The second drive is recognized when the usb is plugged in, but does not show up in My Computer. In the Device Manager it shows up on the bottom pane as disk 1 and is also unallocated. It does not show up in the top pane as a volume like the first one did.
I also tried using a Coolgear device manager with Sata to usb connection with the same results. I tried booting from both drives with no success. Please help
7 answers Last reply Best Answer
More about accessing hard drives computer
  1. Did you have RAID or any other configuration on it, such as dynamic disks, spanning, or the like?
  2. Try some of the free hard drive recovery programs - PC Inspector is one I have used.
    If the drives were in a raid 0 I doubt you will recover the files.
  3. I did not have them set up in RAID. As far as I know they were just two separate drives. The wife had bought the computer years ago while I was overseas so I was not involved in the ordering process. The drives hooked directly to the mobo so it was not a RAID (from my understanding). I never set them up in any other configuration and my wife knows less about this than me so I know she did not do anything to them!
  4. Many if not most motherboards have onboard raid controllers that are NOT separate cards.
    Take a look in the bios and see if there is anything set for raid. You also might have to go into the raid control setup which should be just after the POST screen.
  5. Best answer
    The Dell XPS 400 does have an onboard RAID controller so it seems you drives were configured as RAID0.
    There are recovery programs which can recover data from RAID0 drives.
  6. If that is the case I think it will be out of my league and I will be taking it to someone to look at. Thanks for the input!
  7. Best answer selected by Polar72.
Ask a new question

Read More

Hard Drives Computer Storage