Sign in with
Sign up | Sign in
Your question

Rear I/O ports not working

Last response: in Motherboards
Share
January 20, 2009 7:25:36 PM

I have this posted in the Elitegroup forum, but decided to post it here as well as it may be a general problem, not specific to my mobo.

Anyway.

I purchased the ECS GF8200A and installed it yesterday with a new CPU, RAM, and PSU. I'm keeping my HD though, so Windows is already installed.

My issue is that the I/O ports in the back don't work. At all. PS/2 keyboard does not light up (num lock, etc.) and pressing DEL does not get me into BIOS. USB mouse does not even light up underneath (the red light from an optical mouse). This leads me to believe the entire I/O panel is entirely dysfunctional. No video either when I plug into the monitor. I've tried every USB port in the back to no avail, and my case does not have front USB for me to use, so there's not really another alternative.

So, I can't get into BIOS, and I can't get into Windows either. Since I simply upgraded some hardware without formatting my HD, I need to re-register/authenticate/authorize/whatever Windows. So when windows starts, I get a yes/no dialogue box (and obviously can't click yes or no to get past it). No BIOS, no Windows because neither the keyboard nor the mouse are receiving power from the rear I/O ports! I've also tried the onboard video by plugging in a monitor, and nothing.

So my question is this: is there a solution to this problem, or am I going to have to RMA my motherboard? I'm a little concerned since I have already installed the CPU+heatsink (obviously), and I've never removed one before. But I'll cross that bridge once I get there.

Any help would be much appreciated.

JD

More about : rear ports working

March 2, 2012 6:55:31 PM

How did you resolve this issue?
!