Sign in with
Sign up | Sign in
Your question

GA-EX58-UD5 and G.Skill DDR3-1600 6GB issue?

Tags:
  • Gigabyte
  • G.SKILL
  • RAM
  • DDR3
  • Motherboards
Last response: in Motherboards
Share
January 21, 2009 10:14:04 AM

Anyone with the GA-EX58-UD5 and 6GB G.Skill DDR3-1600, please read and respond :) 

When I keep the BIOS at absolute default settings, which sets the RAM to 1066mhz, the computer boots up fine. But when I change it to Profile1 in the XMP settings which brings it to 1600 with the correct timings and voltage, I save it to the BIOS and let it boot up. When I turn the computer off and later turn it back on, it will turn on and shut off for a few seconds just before POST, then turn on again and boot. This is hard on the PSU and other components. I can manually set the RAM settings and it will do the same thing. I have updated the BIOS from F2 to F3 to F4, reset it a dozen times, quad-checked the settings and voltage for RAM and CPU, and everything is set to Auto except for the RAM. I have removed every unecessary part and all but 2GB RAM, switched the RAM around, reinserted RAM, re-seated the video card at least 5 times, and monitored temperatures. The CPU sits idle at 35C and everything else is virtually cool to the touch.

One thing I noticed is that after POST, the LEDs on the motherboard, which show what level of overclock or voltage you are at, has the CPU at the yellow level 2 voltage when on the Auto setting. The northbridge (PCI-E) LED is green which indicates a level 1 voltage increase. The RAM LEDs are not on at all which indicates no change in voltage or speed from defaults. So to me the BIOS is upping the PCI-E and CPU voltage even though they are set to Auto and I'm not overclocking. I do have it set to automatically increase the CPU multiplier so it sits at 21x even at idle, according to CPU-Z, but the computer still reboots when that feature is shut off. This is a Core i7 920 with a multiplier cap of 20x. I didn't realize that the BIOS can incrase the multiplier past the cap - is this a problem? I have the function where it will increase voltage and core speed according to load shut OFF. But even if it were ON, I'd expect those settings to sit at default at idle and they aren't.

Just a couple weeks ago I sent in my PSU to be repaired due to what I though was a faulty inductor. After recieving the PSU the high-pitched noise still kept going inside the PSU. It has since stopped, so maybe something finally blew. I think there is a short in the motherboard somewhere or one of the capacitors or chokes are dead or dying.

Anyone with a similar setup (EX58-UD5 and 6GB G.Skill DDR3-1600) have automatic reboots prior to POST when set at the RAM's profile setting?

More about : ex58 ud5 skill ddr3 1600 6gb issue

January 21, 2009 11:12:53 AM

What happens when you switch to XMP for 1333Mhz? Do you get the same problem?

What voltage does the ram get set to when you are trying to use XMP @ 1600? and what voltage is your memory rate for @ 1600Mhz?

The DRAM voltage must be kept below 1.65V.
January 21, 2009 11:14:24 AM

It sets to 1.5v automatically, which is RAM spec.
January 21, 2009 11:16:56 AM

I haven't tried 1,333mhz but I may when I get home. Either way it shouldn't do that at the RAM's rated speed, IMO. If anyone else has this setup (shouldn't be hard to find) and does not have this problem, that would be good to know ;) 
January 21, 2009 11:42:42 AM

I have the same MB. I had OCZ 1600mhz ram but had to rma. I was having stability issues and it would never set the timings to spec on auto. It would never run stable when I manually set the voltage and timings. It would only run stable when I set everything manual but left voltage auto but then cpuz showed 1.78v on the mem and thats way to high.

I had an ocz tech tell me to set the command rate to 2t the trc to 45 and the trfc to 90 with the voltage manually set to 1.65v (but our MB doesn't have 1.65 so I set to 1.64). With these settings, everything seemed to work fine, but I sent it back anyway and got 1333mhz gskil. So far so go, although I did have a random lockup while browsing the internet last night in vista. I have had little time to use my new pc so I don't know for sure if I am good with this new ram. With the 1333 gskil I just set the mem mult and everything else auto. So far so good.

I have the same cpu btw. I also updated to F4.
January 21, 2009 11:46:31 AM

Are you able to get into windows at all after you have set the XMP to 1600?

Try upping the voltage, my 1333 OCZ ram is rated @ 1.6V.

I have read on other forums of people using 1600Mhz memory at CL7 & CL8 needing to use 1.65V.

Try a little at a time and see if you can get it to POST ok.
January 21, 2009 11:48:30 AM

So for you it was RAM? At first my G.Skill was also automatically set to over 1.7v which I dropped manually to 1.5v. Then it would automatically set to 1.5v, but then one day it went back up really high. I don't know if it's RAM or the board that's messing with voltage, but it's ridiculous how it just spikes the voltage whenever it wants. I'll probably just manually lock it in at 1.5v so it doesn't spike. But that's just for safety purposes. It doesn't fix my issue. My command is 2T (although it would run fine at 1T, surprisingly). Since we have different RAM now I won't try the other settings. Besides, I don't have stability issues. It's just a reboot every time I turn it on and then it boots up fine as if it's changing something.

Thanks for the replies :) 
January 21, 2009 11:54:18 AM

It's completely stable after it boots with 1.5v. It rockets through benchmarks like nobody's business. The only issue is that it shuts off after a second when hitting the power button, then it boots up normally. I'm not sure if it's tied with the voltage increase in the CPU and NB that the LEDs are showing, but to me it just seems like my regulators are whacky.

I'm wondering if the initial voltage spike in the RAM didn't damange my CPU or voltage regulators. I didn't notice any anomolies while it was running but with so many phases it's hard to tell if one of them isn't working. Then again, maybe not lol.
January 21, 2009 11:54:19 AM

Yeah.. I think the X58 chipset is very ram sensitive . I have found several threads talking about our MB and the asus MB's and everyone is having issues with ram. I bought the gskil set because my dad bought some and I put it in my mb and benched a few times without issue. Just set the multi and everything to auto. No issues. So thats why I went with it. I think My ram has more modest speed and timings than yours.

I think we are just dealing with the first rev of this new tech and we will be the beta testers for them. Oh well. hopefully we will get all of our bugs worked out.

Now I have to rma my card reader ! Ugh !!!
January 21, 2009 12:55:36 PM

Well the funny thing is, most people don't seem to have an issue. So what's the difference? Where is the variation? :-/
January 21, 2009 1:19:52 PM

leo2kp said:
I don't know if it's RAM or the board that's messing with voltage, but it's ridiculous how it just spikes the voltage whenever it wants.


THE XMP profile info is stored on the SPD of the ram, theoretically it should load the correct settings. In reality however this isnt the case. My ram is rated for 7-7-7-20, but it set it to looser timings, I had to set that manually.
January 21, 2009 1:26:21 PM

Yep, that's why I'm setting voltage manually and timings stay where they should.

Just to clear something up, I just recently started using the profile. For the past month I've set everything manually. So regardless of what's stored on the RAM and what settings I use, the machine still shuts off for a second on every power-on unless it's set at 1066 mhz.

The voltage changed by itself when I had set the timings and speed manually, but left the voltage at Auto. I just started using Profile1 yesterday so I have yet to see any changes in the voltage, but it still may happen. I think that regardless, the motherboard is picking out the "appropriate" settings for me when everything is set to Auto, and sometimes it's very inconsistant. That, to me, says there's an issue somewhere. Just trying to figure out if it's RAM or the chipset. My next move is to RMA the motherboard but if that doesn't help, I'll RMA the memory.
January 21, 2009 2:52:31 PM

My system seems to shut off for a sec on every start too. I thought that was normal although I have never seen it on any other pc.
January 21, 2009 2:54:19 PM

Are you using G.Skill and the EX58-UD5 board?
January 21, 2009 3:03:58 PM

yes. I was using OCZ before and it did the 1 sec pause or turn off on startup too. Come to think of it, my dads ram did too.
January 21, 2009 3:05:46 PM

Reeeaaaalllly. Hm, maybe it's the mobos then. I'll let you know if my RMA fixes my issue. I'll try to get a hold of tech support for G.Skill and Gigabyte and see if we can't try other settings to make it work.
January 21, 2009 3:18:49 PM

Well. Im not sure if it is causing any real issue. I just called my dad and asked him if his does it and he thinks its does. He is going to call me and let me know for sure. He has our MB and cpu.
January 21, 2009 3:30:34 PM

Yea I don't think it causes any kind of real problem, but what worries me is the fact that the guts are getting an extra jolt of power every time we boot up. It wears things down faster. If it's a voltage issue, I'm afraid to overclock.
January 22, 2009 6:02:38 PM

Just spoke with my dad and he confirms that his pauses on startup as well.

January 22, 2009 6:10:27 PM

Ok, I've sent in an RMA request. I can't call them today but I should before the RMA has been issued just to talk to a tech and see what else can be done. I hope the RMA fixes it though. :( 
January 26, 2009 7:34:00 PM

My x58 has the same behavior, of power on, power off, pause, and then POST. It only happens if you change BIOS settings. I changed my memory settings to extreme, 1.65v, and a multiplier for 1600. And like you I thought there was something wrong. I emailed Gigabyte support on the POST issue AND NEVER GOT A RESPONSE. :fou:  If you get an answer please post the solution, or lack of one.

Unless you overclock, an i7 920 or 940 will not run any higher than 1066 on a Gigabyte X58 even with SPD or XMP. I run a 940 with OCZ Gold 1600, with the overclock listed above.

Did you load the F4 BIOS? I'm running a RAID0 setup and I'm paranoid I'll lose my array.
January 27, 2009 9:55:13 AM

I flashed from F2 to F3 to F4 with no luck. I have RAID-0 as well. I think even if our boards die or something, as long as we reinstall on the same chipset, our data will still be there. I don't think there is any danger of losing our arrays, but then again I could be wrong. I remember sometime a few years ago I thought maybe I lost mine when I did something like this, and I didn't because it was the same chipset. Either way, my stuff is backed up safely so I'm not worried lol. I could use a reinstall anyway. This image was meant for messing around with Vista 64 and trying a bunch of different things so I'm sure it's beyond repair by now lol. After this mobo crap is resolved I'll reimage and start overclocking this sucka'.

As soon as I get some more information from Gigabyte or even G.Skill, I'll definitely post it.
January 27, 2009 10:19:11 AM

I have submitted another inquiry with Gigabyte with a link to this thread so they can see that there isn't just one person with the problem. I'm sure they know that, but I'm sick of waiting for my parts to blow up. I have no idea if I should RMA the board or RAM. I'll inquire with G.Skill as well with a link to this thread and see if they have any ideas.
January 28, 2009 9:15:05 PM

I seem to have the same problem with a Gigabyte EX58-UD5, F4 bios and 6GB of OCZ Gold PC12800 memory. If I run the memory at 1066MHz then everything boots cleanly. If I touch the memory multiplier then the board starts, shuts down, then boots cleanly a few seconds later. it doesn't seem to be voltage related as I tried setting the memory voltage / timings back to automatic, and that made no difference (though the memory still ran fine!)

Since the pause and restart at boot is exactly the same as when I change a bios setting then save and exit the bios, I reckon that there's a fair chance that this is a bios issue. I assume that the motherboard boots at default settings, then loads the bios, which reads the "real" settings and does a restart. Probably not the end of the world, but really really annoying, and other motherboard manufacturers don't seem to find it necessary to do this. I'm surprised that none of the reviews of this motherboard encountered this problem, even when they claimed to achieve 4GHz overclocks with it.

Is there anyone out there who _has_ managed to boot an overclocked UD5 motherboard _without_ this reboot problem?
January 29, 2009 10:11:44 AM

EVERYONE...

Here is a response from G.Skill. May not apply to those using OCZ or other brands. I should note that the following settings have not worked for me, but if they work for you then great! I can't choose 1.55v, only 1.56 and 1.54. Neither of those fixed the issue.

"Dear customer



Set it at DDR3 1600 with 1.55v, 9-9-9-24 with TRFC 72 and other on AUTO. A lot of customers said this setting is good. please try



Thank you

GSKILL SUPPORT"
January 29, 2009 10:14:39 AM

I also got a response from PC Power and Cooling about a high-pitched noise coming from the PSU associated with this setup. They said that they are investigating a new issue but have no definitive conclusions as of yet. I wonder if there just isn't some whacky power issues going on here.
January 29, 2009 10:51:51 AM

Some hope of a fix:

http://www.xtremesystems.org/forums/showthread.php?p=36...

Quote:
people reported that the F5e for the Extreme fixed the double cold boot that happens
the UD5, F5g BIOS seemed to fix the same problem, but i did not use it for very long because i could not resume from sleep with HT disabled
UnQuote:

The latest bios beta versions are available from:
http://forums.tweaktown.com/f69/gigabyte-latest-bios-28...

Anyone feel brave enough to try a beta bios?
January 29, 2009 10:58:02 AM

Hm I may. I don't let my PC sleep ;) 
February 2, 2009 11:14:50 AM

So, I got another reply from Gigabyte, but I'm not so sure this is accurate. If this was expected behavior for those using DDR3-1600 then you would see a lot of negative review because of the rebooting. Here is what they said:

"anything set higher than 1333fsb will take a scan to initialize the memory spec.
Any of our X58 board will do the same"

So again, not sure if what this tech is saying is true. If G.Skill had a solution for some people with the same issue, then it seems like there's a way to stop it from rebooting, but Gigabyte thinks it's normal. My response to them was that I don't understand how any developer would ever see two power cycles in 5 seconds as being acceptable behavior. It creats way too much unecessary wear and tear on some very expensive components.

I did not try the beta F5 BIOS posted on here. I'll wait until Gigabyte releases it. The same tech said this about the F5 BETA: "We do note have any F5 beta bios which will resolve this issue, the bios you may have heard are most likely an unofficial release" Um, isn't that what BETA means? /sigh. So either I got a tech that was hired because of he has experience playing consoles, or Gigabyte could care less about the life-expectancy of your PC, and I don't believe that.
February 2, 2009 11:48:48 AM

Hi,

Sorry to hear you are also having issues with this board (see my post "X58 Angry Rant" below). On the few occasions where I was able to boot into Windows, on the next start up my board failed to boot and/or I noticed that my 3GB of OCZ 1333 PLatinum had been returned to 1066, even though I had manually changed the multiplier in the bios. At the very least, there are serious bios issues with this board, I only hope that those of you who are experiencing problems and have not returned the product will have their problems addressed in upcoming bios releases.

Check out:

http://www.hardforum.com/showthread.php?t=1386583

and

http://forums.tweaktown.com/f69/ex58-ud5-shutdown-booti...

There are a host of forums wherein users complain of problems relating to memory and/or disappearing hard drives. Google "ud5 + problems": grim reading.


February 2, 2009 12:00:27 PM

Ugh. Well at least my issue isn't as bad as some, but looks like a lot of people are overclocking even with unstable mobos. I'm so afraid to OC right now lol.
February 2, 2009 8:26:49 PM

DANGER DANGER HIGH VOLTAGE!!!!!

This UD5 motherboard scares me more and more. I thought I'd look into the suggestion that anything _over_ 1333MHz causes the double reset.

I hit the "clear cmos" button on the back of the motherboard, loaded the optimised settings, then ran Memtest86+ v2.11 to confirm that the memory was working correctly at 1066MHz. That worked no problems (as you'd hope after paying out for 1600MHz memory).

Then I increased the memory multiplier from 8 to 12, which increased the memory speed from 1066MHz to 1600MHz. Again Memtest86 ran fine.

Then I went back to the bios, where my first port of call is always the PC Health. The DDR voltage was 1.77 volts!!!!!!!

I'd left the DDR voltage set to Auto, which meant that when I increased the memory speed, the bios helpfully cranked up the DDR voltage to way over intels danger threshold. All the Auto voltage settings seem to include a rather aggressive increase as soon as you try increasing the BCLK or memory clock. If I try increasing the BCLK from 133MHz to 160, then the bios automatically increases the Vcore to 1.35 volts without telling me!

This could explain why the reviews of this board all said what a good overclocker it was, and how you could get BCLK to 190MHz without touching any voltages. The bios was quietly frying the processor without telling them!

The reason I started trying this was to see if the C.I.A.2 bios option might be a way to get the memory up to around 1600MHz without suffering the double reboot. If we can start with a memory clock of 1333MHz, then CIA2 promises to increase the BCLK automatically when the CPU is heavily loaded. Sounds ideal, except enabling this feature makes the motherboard reset as soon as it starts to boot the operating system. I'm guessing that the voltages don't get automatically ramped up with the clocks, so a manual voltage increase would be needed to make things stable.

Since I've got no idea of what sensible (or safe) voltage levels are for an i7 920, I'm not going to pursue this any further at the moment

As a matter of interest, can anyone tell me why I get a memory bandwidth of 16GB/s if I run BCLK=133 and Memory multiplier = 12 (so DDR = 1600MHz), but I get a memory bandwidth of 17.3GB/s if I run BCLK=160 and Memory multipler = 10 (so DDR still = 1600MHz)?
February 3, 2009 2:48:09 PM

steveru621 said:
My x58 has the same behavior, of power on, power off, pause, and then POST. It only happens if you change BIOS settings. I changed my memory settings to extreme, 1.65v, and a multiplier for 1600. And like you I thought there was something wrong. I emailed Gigabyte support on the POST issue AND NEVER GOT A RESPONSE. :fou:  If you get an answer please post the solution, or lack of one.

Unless you overclock, an i7 920 or 940 will not run any higher than 1066 on a Gigabyte X58 even with SPD or XMP. I run a 940 with OCZ Gold 1600, with the overclock listed above.


same problem here with a EX58 DS4 ,tryed all settings and rma the mainboard but the problem is still there :fou: 
Memory corsair 1600 C9 kit 6Gb
I will Never take a gigabyte mainboard...... :non: 
February 21, 2009 9:03:24 PM

Hi guys, just to let you know I have the same issue. The only ifference for me is that I have a GA-EX58 Extreme and 6 gig of tri-channel patriot ram that is supposed to run at 1600mhz at 9-9-9-24 1.65v without a problem. Everything on the system works fine... Apart from the double reboot! I'd also like to mention that the double reboot only ever happens after a cold boot and not a restart from vista. Also, the machine does this reboot whilst saving bios settings when ram is set to manual settings- but not when optimized defaults are loaded with everything set to auto. Do you also get the reboot when saving bios settings? Wish i'd got the rampage 2...

Already RMA'd this board once because of dead bios chip with C6 beep loop, and I dont want to have to do it again. Also my vista 64 bluescreens on occasion just after the progress bar ends and the vista windows logo is about to appear. Do you guys get this?

This board is pretty poor imho, it seems to knock my completly stable 3.4ghz overclock down to 3.04 for no reason even though all settings are manual. I've even followed gigabytes guide to getting the 920 up to 4ghz to the letter and have not been able to get it stable, but thats another issue.

Please can you post back when you guys have found anything out that I havn't been able to so I can get this double boot issue sorted.
March 9, 2009 9:52:19 AM

I need some help with OC my CPU over 3.8ghz and want to know how to set my ram timing.

I've got problem setting my cpu i7 920 stable at 3.8ghz. The machine would reach the vista login page but then it freezes or blue screen with BSOD " system encountered uncorrectable error" I'm assuming it might be a memory problem. But I've test it with windows memory diagnostic utility and memtest86+ with no problem.

Here's my set up for the machine:
cpu: intel i7 920 @ 3.8ghz vcore 1.38 volt
memory: OCZ3P1600LV6GK timing: 7-7-7-24 1.65volt SPD 8x @1440mhz
motherboard: GA EX58 Extreme bios: f6e
PSU; Thermaltake toughpower 850w
Hardisk: G. SKill 64GB SSD
GPU: Asus ATI 4870 1gb x 2 (crossfire X)
Cooling: Thermaltake pro-water 850i kit+ alphacool neox 3x 120mm size radiator+ 2x swiftech 4870 GPU waterblock (NB is watercooled with factory waterblock)

Here's the system setting:
CPU mutliplier: 20x
QPI speed: x36
Bclk: 180
Turbo [enabled]
HT [disabled]
other CPU features [disabled]

ram timing [manual]
7-7-7-24 1.65
everthing else [auto]

qpi/vtt 1.4 volt
vcore 1.42volt
everthing else [auto]

so far i managed to get system to start up at the above setting. But it still blue screen sometimes during startup. I've read from other threads that it might be a compatibility issue with ocz on Gigabyte boards. Yes, i have tried to set RAM trfc to 80-88 or twr to 10-12 but they don't help. I've tried testing individual memory sticks and they all seem to work, I have tried changing the slots and it's still the same problem. And yes it is on slot #1,3,5 for tri channel, and my BIOS is up-to-date (tried f5 and f6e beta) none of the bios update seem to help the issue. I've also tried instal two different vista (ultimate 64bit & 32 bit) still the problem.

Also i don't know if anyone could help me out here with a similar machine setting, I tried to follow the gigabyte extreme OC guide to get 4Ghz (19x210 or 20x200 ht[off] , turbo [off]) but with the exact setting on the guide, my system wouldn't even post, the machine just keeps reset itself over and over again. even if i tried to manually set the voltages vtt 1.46, cpu pll 1.88 or qpi pll 1.4.

Can somebody please help me out here. I've put through a RMA request for the memory already, still waiting to hear back from merchant. I've been testing this machine for over a week now, its getting really frustrating.


i've tried to run the memory on 1600 mhz at stock clock cpu @ 2.67. Everything seems fine, the memory would even run stable at 1866 (x12 SPD). The problem only occurs when i try to OC the CPU to 3.8 or higher. Could this be a memory problem or defective mobo ? At 3.8 i even hv trouble running the memory at 1200mhz. (190x200) or (20x185
Anonymous
a b V Motherboard
March 27, 2009 5:07:04 PM

Hey guys i also have an issue with my GA-X58-UD5 mobo, i have G skill 1600 tri channel and can't get all 3 to work. Start at begining... Book said put to use white slots(1,3,5) for 3 channel kits, so i put all 3 in and hit the on button, powered on for a sec then off and all the lights can on and wouldn't respond to anything. pulled memory out of slot 5 and boots up fine, (most days). This board has been RMA'd once and still same problem with that 5th slot (also tried putting in blue slots 2,4,6, to find it wont even boot at all) Tried differant settings in bios with no change. So is the x58 boards just to young or is Gigabyte just not doing so well with this chipset?
March 27, 2009 6:25:13 PM

I think a lot of the other MB with this chipset are having issues as well. I don't think its just Giga's fault. I have read many threads about asus and evga MB's crapping out!
Anonymous
a b V Motherboard
March 28, 2009 3:22:51 PM

so should i get a slower speed ram like a 1333 or would it make a differance at this point?
March 30, 2009 12:19:45 AM

Quote:
so should i get a slower speed ram like a 1333 or would it make a differance at this point?



I would say no. Me and my dad have gskill 1333 ram and this MB. My system is working fine and his MB just went out. He rma'ed it and the support so far has not been stellar !
April 3, 2009 8:56:56 PM

hi guys, just to let you know, I have the official F6 bios running for the extreme now, but no help with the double boot issue from cold. Any other ideas plz let me know
April 13, 2009 8:51:03 AM

i also have the F6 bios. I have the same problem when i set my memory to 1600. My memory is Cosair Dominator. I also have a FF code on the on board LCD screen. other than that the pc seems to work fine. anyone else have the FF code?
April 13, 2009 11:43:16 AM

I've been running the F5 for a while and recently downloaded F6 but haven't had time to try it, but F6 BETA did not work for me. I may RMA once revision 2 boards come out to see if that helps. I spoke with G.Skill again and they assured me that the RAM is not the problem, and seeing that other brands are having similar issues, they may be right ;)  Gigabyte has been absolutely no help either /sigh
May 7, 2009 8:28:22 PM

GA-X58-UD3R-SLI """DOUBLE BOOT"""

If my power supply is tuned off, unplugged from the wall outlet it double boots, overclocked or not, make's no difference, but if the power supply remains plugged in and the system off, it boot's fine overclocked or not.

Gigabyte says the issue is related to recycling the system when memory timings are not stable (complete horse dung), I say it's a capacitor issue for sure. As soon as power is removed from the board totally, the capacitor simply looses it's power and it takes the board 2 boots to replenish the capacitor.

I've been having the same issues with double booting with my GA-X58-UD3R-SLI board. It happens even if the system is at default with no overclocking whatsoever. I'm currently running i7/920@ 4 ghz at 1600mhz mem, with CPUv at 1.36v and Memory at 1.64v, everything else on auto and it's fine and it's stable. I just leave my power supply plugged in and no more double boot.

Since this issue spans many boards from what I've read, I'd have to say it's a hardware issue related to the new Japan made solid capacitors.

It will most likely take a BIOS update to tell the hardware to pause for a moment so it doesn't fail while the energy needed to replenish the capacitor is made during boot up.

My 2 cents.

PACO
May 7, 2009 9:45:24 PM

Not sure if the idea about the capacitors is correct. They only hold a tiny amount of power anyway to be fair, and the japanese capasitors have existed on boards before the new chipset. Just to let you all know, my board has been stable since the first couple of boots after upgrading to F6, and I link the boot issue to changes in voltages in CMOS. After saving a new configuration in the bios, the computer will still double boot (I.E the voltages are raised and/or BLCK changed), but it WONT doublle boot when the voltages or blck are lowered. I believe this is just a safty feature that has been implimented to stop the damage of components from a sudden surge of voltage that could be too high. What it looks like they've done in F6 is better identify when these jolts may occur (first boot after voltages set to auto, or raised from previous settings) and stopped the double boot from happening after identifying that the machine was perfectly stable to post successfully during the previous post sequence.

For example:

Possible post logic previous and after F6

Previous:

*power on by user*

Voltage change detected

Initial Voltage self test

Power off

Were voltages stable/were errors in initial self test detected?

Yes ----------> reboot with relevent beep code/adjust cmos to default values with 'failed overclock' error message (even on auto as even the board can get it wrong sometimes, as you will all know if you've tried to overclock on auto voltages *gasp*)

No -----------> reboot with successful voltages

*power off by user*

*power on by user*

Voltage change detected

Self test

and the process would continue as above

After F6:

Voltage change detected

Are voltages the same as previous successful post?

Yes ------------> continue post, skip test sequence

No -------------> Initial voltage self test, power off

Were voltages stable/were errors in initial self test detected?

Yes ----------> reboot with relevent beep code/adjust cmos to default values with 'failed overclock' error message

No -----------> reboot with successful voltages

*power off by user*


So as you can see, this extra question could solve and has solved the issue for many of us.
May 8, 2009 7:52:44 PM

I'm using F6 which did not fix the issue, and it only happens when I set my RAM any higher than 1066. Voltage can be set to Auto or manually configured to 1.5v and it will still happen. Every other voltage is at Auto. I've also changed timings around with no luck. So I'm waiting for the Revision 2 boards to come out before I RMA and if that don't work, try another brand of RAM. Plenty of people with my exact setup are not having this issue :( 
Anonymous
a b V Motherboard
July 19, 2009 10:31:53 PM

Am having the ud5 double boot problem, I have f7 bios, 6gb dominator 1600 ram, i7 do sepping cpu, Has anyone fixed the problem yet?
if I try to overclock it it double boots, then tells me that the voltages dont match the cmos, very very odd.
July 20, 2009 2:01:32 PM

I haven't seen a BIOS version that specifically addresses the issue, but for me it seems to be fixed unless I unplug the computer.
July 29, 2009 8:09:33 AM

Hi:I got this motherboard and test it, which i got same problem. when you overclock in BIOS,next day when you turn on it will double boot then everything back to normal. However I found there is a sample way to fix this problem with GIGABYTE X58-UD5. You can use Easyturn6 to overclock in OS, it will not double boot. I try f6 and f7 all working fine. Hope this can help you :D 
August 1, 2009 2:03:12 PM

I've had a few issues with XMP settings, but I do have an Asus Rampage II Extreme, and Patriot DDR3 6GB 9-9-9-24 timings. Looking at the BIOS I think the voltages spike a bit to much.
I have had a fair amount of sucess with the XMP setting, albeit I have had some bluescreens which have indicated problems, accessing an IRQ at too high a setting. I now know why microsoft suggest 1066 mhz on memory on X58 hardware - otherwise stability issues come around.

Under stock settings - No problem. I have also tried, or am trying manual settings, and going to do a voltage check when I have time to check with a voltmeter.

I have also fried a Thermaltake 1200watt PSU, but that's another issue, that probably cant be singled out to this situation were having.

I think the voltage setting for this memory cant at this stage of development go much beyond 1.59 volts-1.65 and it does this it seems under XMP settings and 1600mhz.

Tony B

August 4, 2009 2:29:39 PM

Just adding my experience.

Im using OCZGold 1600Mhz with ex58-ud3r. CPU i7 920 d0 overclocked to 3ghz.

Double boots when mains power has been switched off.

Why don't gigabyte recognize this problem?!
      • 1 / 3
      • 2
      • 3
      • Newest
!