Sign in with
Sign up | Sign in
Your question

help - new system won't load OS, BIOS sees all

Last response: in Systems
Share
September 27, 2008 6:37:57 PM

I get a "boot disk failure, install new system disk" when trying to load Linux (Suse or Ubuntu).

My system:
Asus P5NE SLI
Intel Core 2 Duo 7200
Lite-on DVD RW IDE drive
WD 250 GB SATA drive

The bios sees everything. I have tried booting from CD and USB. I have flashed the bios. I have changed the boot sequence to all possible combinations and hooked / unhooked drives using different ports. I have made sure the SATA drives were on and RAID was not in the bios. The WD hard drive did not come with jumpers. Do I need to add jumpers? I read something about PM2 mode...

I have not tried a SATA DVD drive -- next step. And, I have not tried to load Windows-anything yet. One friend told me he had a similar problem and loaded his OS to an IDE hard drive & then mirrored it over.

Any suggestions?

Thanks for your help!

More about : system load bios sees

September 28, 2008 1:58:39 PM

Changing boot sequence or unhooking drives may result in boot disk failure because both Linux & Windows write to MBR that points to the os. Say, you installed Linux on C:, then you changed to booting D first, Linux wouldn't boot. If you're handy, you can hardcode a line in the boot utility (GRUB?) by mounting the Linux drive with another Linux distro on CD.

Or you can reinstall Linux.
!