Sign in with
Sign up | Sign in
Your question

ME ERROR message, what's wrong?

Last response: in Motherboards
Share
January 22, 2009 3:24:00 PM

Problem: During bootup, the moment it passes the POST screen and right before the windows loading screen I see a flash of "Intel Management Engine Bios Extension v 3.00 ME ERROR... (in red letters below it)". I've never seen this error message before yesterday. Windows still loads fine, and I don't have any problems or notices in Device Manager either. I did notice that when I tried to reinstall Windows XP, it was obviously slower than when I used my e6550.

My recent changes: I just upgraded my cpu and video card yesterday from a e6550 to a q9650 and 8800GT to a HD4870.

What I have tried: updated BIOS, cleared CMOS, reinstalled Windows XP, and updated all my drivers with no avail.

Anyone know what the problem is and how to solve it?
Any response is really appreciated.

My system setup is in my profile.

More about : error message wrong

a b V Motherboard
January 22, 2009 6:19:16 PM

Check to make sure your mobo supports 45nm Quads. Its sounding like a BIOS error of some sort, but the fact windows starts at all is shocking if thats the case...
January 22, 2009 7:58:25 PM

My motherboard does support 45nm Quad (it even lists the stepping and it matches out as well). Nothing's really affected (other than when I tried to install Windows), it's just that the error message is annoying (even though it only flashes for a brief second) and I don't know what's up.
Related resources
January 23, 2009 5:22:52 AM

Disable AMT in the BIOS might work..

Um do you notice any errors in Device manager since this new error has showed up?

A little bit of information about your system might help.

You may want to try resetting the BIOS again. Try removing the CMOS battery for 30 seconds instead of using Pin/switch.

Check the date/time, in the BIOS.
January 23, 2009 8:38:36 AM

My System:
Hanns.G HG-281DJB 27.5" @ 1920*1200
Intel Core 2 Quad Q9650 @ 3.00 ghz w/ CoolerMaster GeminiII
ECS P35T-A Intel P35 ATX
PowerColor Radeon HD4870 512mb @ 790 mhz and 1030 mhz
Seagate 7200.11 500GB
Hitachi Deskstar T7k500 500GB
A-data Extreme Edition DDR2 800 (4 * 1GB) @ 4-4-4-12
Asus 18x DVD Burner SATA
OCZ StealthXstream 600W
Creative Sound Blaster Audigy 4
Windows XP PRO SP3

I don't see an option to disable AMT in the BIOS. The link below lists everything I have access to in the BIOS (maybe it goes by a different name, I don't know).
http://www.xbitlabs.com/articles/mainboards/display/ecs...


Like I have previously mentioned, there's no errors in Device Manager (even since this new error message started flashing everytime I reboot my comp).

I'll try removing the CMOS battery (don't know what difference that'll make from using the jumper).

The date/time is set to Today, I'm pretty sure and I just double checked.
January 23, 2009 4:37:05 PM

Funny thing is that your motherboard manual does not mention "Intel Management Engine Bios Extension" as a feature of this motherboard.

Most popular fix for this error is resetting the BIOS to clear all "Intel Management Engine Bios Extension" passwords and settings.

Let me research some more.

Edit...
I saw mention of CTRL+M during boot but this was a translated page and I couldn't read the information all that well. It said to try it either in the BIOS or during BIOS post. Might be worth a try??

I have seen mention of several different CTRL+[key] combinations mentioned for other systems. This gets you into the "Intel Management Engine Bios Extension" setup. Perhaps if you got it configured, the error would go away?

Sounds like an ECS undocumented feature (UDF) :p 

I would try contacting them as well if you cannot get this sorted out. Might be just banging your head against a wall trying all the crap I've mentioned.

Let me know how it turns out.
January 23, 2009 7:41:32 PM

I tried removing the CMOS battery for a couple minutes and it still didn't fix the problem.

I tried contacting ECS and they said they'll have to look into this problem. I don't know when I'll receive an answer.

Anyways, I'll try switching back to my E6550 and see if the error message persists (sigh, taking out the Geminii 2 Heatsink is a PITA).

Thanks a lot for trying to help. Really appreciate it. I'll keep an update on what happens.
!