Sign in with
Sign up | Sign in
Your question

EX58-UD3R and Crucial Memory Issues

Last response: in Motherboards
Share
January 22, 2009 4:34:55 PM

I just put together a build using a Gigabyte EX58-UD3R board, i7 920, and 3x1GB of Crucial DDR3 1066 memory. I have previously used the exact same memory in another build with the EX58-UD5 motherboard with zero issues. However, with the UD3R, the BIOS is only showing 2GB of RAM available. The M.I.T. settings show all three slots populated, but I only get 2GB of RAM available. The three white slots are populated as indicated in the manual and I have flashed the BIOS to F3 as well. I've reset the BIOS using the jumper and the battery, but still no go. At this point I am wondering if there is an incompatibility with the RAM since I have swapped the sticks back and forth between slots with no change. I've also tried booting with a single stick in the first slot, but the board refuses to post that way. This is the memory:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Another oddity I have noticed is that if I enable AHCI mode in the SATA controller, the computer reboots right after posting. Default IDE mode works fine.

I've ordered some G.skill memory that others have used with this same board in hopes that it is an incompatibility issue, but I was wondering if anyone else has run into a problem like this. If the new memory does not work, then I guess I will RMA the motherboard...

Thanks...
January 23, 2009 12:03:57 AM

OK, so the AHCI hang was my issue... turns out I forgot to enable it in the BIOS when I first installed windows... I reinstalled windows with AHCI enabled, and it works fine now...

Anyhow, the memory issue is bizarre... using CPU-Z, it shows 3072 MB of RAM, but at 533MHz?? Turns out the multiplier is being set to 12 and the CPU is running at 1.6GHz... strange that it even works like this... I have some G.skill RAM on order that is supposedly compatible, so perhaps I'll know by tomorrow if the RAM is the culprit.
a c 128 } Memory
a c 435 V Motherboard
January 23, 2009 9:37:36 AM

533 is the correct memory speed. 533 x 2 = 1066. It's the same with the cpu. Multiply the cpu fsb times 4 to get the actual cpu fsb.
Related resources
January 23, 2009 1:45:27 PM

actually yeah, speedwise everything is fine... I was just getting mixed up with the varying multiplier and everything... But, still no go on getting all three slots to work. In fact, I have narrowed it down to the first slot not working. All memory sticks allow the board to post from the other two slots... that to me indicates that there is an issue with the first slot.
January 24, 2009 6:23:33 AM

turns out there was a pin on the CPU socket that was off by maybe a mm from the other pins... I straightened the pin gently back into line, and everything now works as it should...

note to anyone having memory issues with the x58/1366 socket... check the pins on the CPU socket CAREFULLY before assuming anything.
!