Sign in with
Sign up | Sign in
Your question

Gigabyte GA-M61SME-S2 Dualchannel memory Not working

Tags:
  • Gigabyte
  • Boot
  • Memory
  • Motherboards
Last response: in Motherboards
Share
January 22, 2009 8:55:36 PM

First of all heres my computer specs

Motherboard: GA-M61SME-S2 (Supports memory up to 1.8v)

CPU: AMD 6000+ x2

Memory: OCZ PC2 6400 800mhz Gold Edition XTC 2X1gb (RATED 1.8V). Currently only 1 stick installed in slot 2

Graphics card: XFX GeForce 9800 GT

Power supply: 650 watt


OK so Heres the problem i bought the ram described in my specs above the other day and when i put both sticks of ram in computer will not boot at all, But
will boot with 1 stick of ram in slot 2. Wont boot with 1 stick of ram in slot 1. So i updated to the latest F9 bios still no luck so i kept trying to boot it up with 1 stick in slot 1 and finally it booted in slot 1 so i added the other stick in slot 2 and Yep offcourse it didnt boot. But now slot 1 and slot 2 are working everytime in singlechannel but dualchannel dosent seem to be working.

Ive rang around computer techs but they said ive done everything possible that they could of done. So anyways ive orderd a new XFX 8300a Motherboard but still pisses me of that dual channel dont work beacause i will give this motherboard to my brother

Any Help would be great thanks

More about : gigabyte m61sme dualchannel memory working

a c 82 } Memory
a c 242 V Motherboard
January 22, 2009 11:06:21 PM

Does dual channel work when using memory modules on the QVL?
January 23, 2009 1:20:06 AM

I am not sure but i do have a 1 stick of 1gb hynix (667mhz) ram that came with the motherboard and just to see what happened i mixed the OCZ ram (800mhz) with the HYNIX ram and it booted but only said i had 1gb of memory at the speed--->(667mhz) So it picked the Hynix memory over the OCZ BUT the Hynix was in slot 2. It showed up in the bios that booth slots were in use its weird because they normally dont boot with different types of ram inserted its like the ram is to good for this motherboard it likes the cheaper ram ill borrow some ram of a mate thats on the QVL and go from there

thanks for the reply
Related resources
a c 82 } Memory
a c 242 V Motherboard
January 23, 2009 2:52:20 AM

That OCZ memory definitely isn't on the QVL. Let us know if memory on the QVL works.
January 23, 2009 3:10:16 AM

Yeah the ram isnt on the QVL didnt think it would really matter beacause it meets gigabytes requirements anyway ill get back to you soon as i test it.
a c 82 } Memory
a c 242 V Motherboard
January 23, 2009 11:35:22 AM

While using RAM on the QVL isn't always necessary, the OCZ PC2 6400 800mhz Gold Edition XTC probably isn't compatible.
January 23, 2009 7:43:41 PM

You may be right but look at this from Gigabytes website for this motherboard

1. 2 DDR2 DIMM memory slots (supports up to 8GB memory)
2. Supports dual channel DDR2 800/667/533/400 DIMMs
3. Supports 1.8V DDR2 DIMMs

And this from OCZ site

1. 800MHz DDR2
2. CL 5-5-5-15
(CAS-TRCD-TRP-TRAS)
3. Unbuffered
4. Gold Layered XTC Heatspreader*
5. 1.8 Volts
6. 240 Pin DIMM

And by looking at that i wouldnt see why it shouldnt work
a c 82 } Memory
a c 242 V Motherboard
January 23, 2009 9:18:37 PM

Neither do I, but it isn't the first time that such an issue occurs. Did you try them at 6-6-6-18?
!