Sign in with
Sign up | Sign in
Your question

HP nc8430 Upgrade HD Problem

Last response: in Storage
Share
March 4, 2010 6:20:36 AM

I am having trouble upgrading my Hewlett Packard nc8430's hard drive. My old hard drive died (a 100 GB 5400 Hitachi Travelstar) and I am trying to install a new WD Scorpio Blue 250GB SATA 7200 rpm (model #WD2500BEVT). When I try to install it internally, I get to the XP install screen and it says press Enter to start the instiall, but then it says some paragraph along the lines of there is no hard drive recognized. However when I go into the BIOS (I am using the original F.0A BIOS version), the hard drive passes the HDD Self Test (Part 1 is the quick test, Part 2 is the comprehensive which takes about an hour, and part 3 is the S.M.A.R.T. test). I am also currently using an XP Pro Service Pack 1a boot CD.

What do you think the issues are? I have come to think either..

a. the BIOS needs to be updated
b. the XP Pro SP 1a boot CD is too old a version to be compatible with the hard drive
c. something is wrong on the motherboard connection
d. No idea

Some good advice would be greatly appreciated. Thanks.

More about : nc8430 upgrade problem

March 4, 2010 8:46:13 PM

So solution has been found... lacking explanation. In the BIOS, had to disable SATA Native. Default BIOS settings have SATA Native Enabled, and I simply had to Disable it. Installed XP no problem. Can anybody provide an explanation? Is this a quirky thing with the Hewlett Packard nc lineup, or is something else at work?
m
0
l
January 12, 2012 12:01:21 AM

sigmamutual said:
So solution has been found... lacking explanation. In the BIOS, had to disable SATA Native. Default BIOS settings have SATA Native Enabled, and I simply had to Disable it. Installed XP no problem. Can anybody provide an explanation? Is this a quirky thing with the Hewlett Packard nc lineup, or is something else at work?


sigmamutual said:
I have the same problem and you just give me the answer to make it work. 2 days and lucky i am to find out your solution! Thanks



m
0
l
January 12, 2012 12:02:15 AM


I have the same problem and you just give me the answer to make it work. 2 days and lucky i am to find out your solution! Thanks
m
0
l
!