Sign in with
Sign up | Sign in
Your question

Intel DP45SG - HELP!!! Nothing working!

Last response: in Motherboards
Share
January 24, 2009 1:10:36 PM

I just purchased and installed everything into the Intel DP45SG. When I power the computer on, the green power light on the motherboard comes on...but nothing else. The graphics card is not detected - I do not think because I get a black screen that says Check Input Signal. The DVD-ROM/CD-ROM works, but when I put in the OS to get it installed - nothing...

Is this a problem with the motherboard...or did I just do something wrong?

Thanks!

More about : intel dp45sg working

a c 229 V Motherboard
a b å Intel
January 24, 2009 1:46:31 PM

Does it have a 4-pin or an 8-pin CPU power connector and did you connect it? Does it beep when you power up the system?
January 24, 2009 2:10:04 PM

It has a 4-pin, and nothing beeps when I power it on...just the green led display on the actual motherboard comes on :( 

Everything is working, getting power that is connected - fans, video card fan, led's...etc...

Thanks for the quick response :) 
Related resources
January 24, 2009 2:17:18 PM

You know...I couldn't find anywhere on this MOBO to attach the "case speaker" - so I assumed that it has an onboard speaker - could that be why I am not hearing beeps?

There is just no where on the MOBO to put it :( 
a c 229 V Motherboard
a b å Intel
January 24, 2009 2:56:03 PM

The piezo is where is says Buzzer on the motherboard (on the corner near the FP USB 1 and AUX FAN connectors).

If it doesn't beep at all, then it isn't getting good power on the ATX CPU 4-pin connecor, the motherboard shorts out to the case (a possibility with some cases or when larger than normal posts are used), the PSU is defective, the CPU is not working properly (not very likely), etc. If you disconnect everything and remove the memory, does it beep?
January 24, 2009 4:01:08 PM

No...nothing at all. Have disconnected everything - no sounds. I called the company where I bought it, and they said most likely defective MOBO...so they are replacing it - so guess I will have to wait until Tuesday to try out another one.

Any other suggestions would be great though, if I can get working before Monday, can call and cxl the MOBO.

Thanks!
January 24, 2009 6:11:23 PM

I would have to say it might be DOA as the company said.

This happened with my current mobo. I had it run without a video card a few times, and it ran with pretty lights and it was fine. I got the Video card a month later, and finally started it up. Same issues as yourself.

I went ahead and contacted the company I got mine from (Newegg in this case) and they sent one out and it worked without a hitch until now. (It's dead now :p )

So, wait to see what happens when you get a new one, and we'll see then.

Good luck!
January 26, 2009 2:11:38 PM

What type of RAM are you running? What are the required voltages? I just helped a friend build a system with the same board, and it was a MAJOR headache. That board ships with a very immature BIOS, and as a result won't POST with most sticks of RAM (almost any OCZ stick, and anything with voltages of 1.7+). Try pulling your RAM sticks out and powering on. If you get an error beep, then the issue is the BIOS not working with your RAM.

Consequently, the resolution was that it needed a BIOS update. The conundrum was how do you update the BIOS if the system doesn't POST? He ended up having to order one cheap stick of 1.5V DDR3 to get the system to POST (was like $25), then flashing the BIOS. After that, his OCZ RAM worked fine.
January 29, 2009 3:03:47 AM

@ scrumhalf, brilliant diagnostic tip- with the whole taking out the ram, I knew my problem was similar

don't think the bios likes my corsair1333 that needed manual settings

booted up fine the first time, windows vista extracted and installed- fast.

then it rebooted and nothing....

so I'm stuck too, how do I reflash the bios?

This is one more reason I will NEVER buy another intel board.
January 29, 2009 4:28:02 AM

If your system isn't POSTing anymore, first try clearing the CMOS using the jumper (directions in manual). That may get you up again long enough to flash the BIOS, (side not, the iso file on Intel's site doesn't have an actual boot image, despite what they say) I recommend making a USB Bootable Flash drive with the BIOS update on it. In fact, get that prepared first, so that if you are able to get it to boot once you can flash it right away.

If clearing the CMOS doesn't work, you'll probably need to do what we ended up doing and buy a cheap 1.5V stick of DDR3. We used Crucial CT12864BA1067. Remove your RAM, drop that in bank 0 and boot/flash your BIOS. Then you should be able to power down and put your RAM back in. Hope that helps, let me know!
January 30, 2009 12:22:32 AM

Turns out the CMOS wasn't clearing- I actually popped the battery out, held the button longer than normal, and finally got it to post.

After I reflashed the BIOS however, it crashed the hard drive.
-I did the "bootsect /nt60" off the install DVD and was able to recover the Vista installation- funny that the recovery does nothing...

But Vista was still messed up, so I'm reinstalling Vista again.
February 16, 2009 9:52:28 AM

I have a similar experience with intel mobo. Actually, I bought 2 on eBay, from 2 sellers, and NONE of them worked! At first, I felt I must be doing something wrong, because it is very unlikely I will get 2 brand new mobo from 2 sellers AND BOTH will be DOA.
But after reading others' contributions on this forum, I have concluded that Intel is doing a disservice to the tech community by dabbling into the mobo business. This company has wasted close to 3 weeks and countless hours of my time!
Intel should just stick with what they do best---keep on developing great CPUs, and leave mobo to ASUS, Gigabite and other superb companies.
I will never even touch an Intel mobo with a 6-foot pole in the future. This is a really BAD experience.
Anonymous
a b V Motherboard
August 9, 2009 12:29:57 PM

I am having exatly the same problem. I noted that if I UNPLUG ALL the power connectors and reconnect them then it boots. However, I need to do it prio to any restart! Any suggestions bedise clearing the bios?
September 11, 2009 8:35:01 AM

This has all the makings of a batch failure, I know because we used to import MB also and we had a few now and again. If you find out to late that you have on you just keep quite and treat each case individualy and and ask questions like are you sure you loaded the latest BIOS or Yes but you assebled your own machine and we did not Spec this build you did.

Just remember Intel CPU's are great but the High end performance MB are all crap just like my last 875PBZ which also bit the dust and my yes, you guessed it dp45sg is doing the same thing. My old PIII Asus cuv4x is still gameing with starcraft and XP so there you know now to stay away from an Intel mainbord because their warrenty service and their research are up to crap, oh just like their software, IDCC anyone?
November 5, 2009 5:27:20 AM

Even I got similar issue, and the temporary remedy I am using is to replace the cmos battery. The PC work but I need to do it everytime. So am getting it replaced from the intel guys.
June 17, 2011 9:43:57 PM

Had one of these boards laying around that someone had diagnosed as DOA and decided to build a machine out of it for a friend. Took me about 2 hours to get the thing to post after assembling everything. however i found a page that was quite helpful, if anyone else reads this and are stuck with one of these stupid boards, try the following:

go to http://www.intel.com/support/motherboards/desktop/dp45sg/sb/CS-031124.htm

1. !!!IMPORTANT!! make sure SPI_CON jumper is in correct place,
2. turn power switch off on PSU, or unplug the computer.
3. move the bios jumper down one pin
4. move the CMOS jumper left one pin
4a. (optional: remove the cmos battery)
5. turn the psu switch back on or plug computer back in, and press power button. it wont start up it will just have lights on. let it sit this way for 20 seconds.
6. turn power switch off on PSU, or unplug the computer
7. replace the jumpers to their original position, and cmos battery if you removed.
8. sweet success.

If this process does not work the first time double check jumper position using the link i provided (the bios jumper is not pictured, its shown in the manual and located above the front panel header.) Also be sure to try the process with the 4a step of removing cmos battery.

I tried every other method listed, this was the only way i could get it to work. AND it worked on the first try using the method above. GL to anyone else who got stuck with this board, hope this helps.
!