Sign in with
Sign up | Sign in
Your question

Creative sound blaster audigy 2 zs version 5 12 04 0445

Tags:
  • Sound Blaster
  • Dell
  • Creative
  • Windows XP
Last response: in Windows XP
Share
March 5, 2011 7:08:17 PM

I have the Audigy 2 ZS version 5.12.04.0445 and it used to work great on my Dell 4700 bought in 2005 with Windows XP 2000. Now no matter what I have tried I still get static, cracking and popping through the speakers from Dell. I have plugged the speakers into other devices and they sound fine. I have uninstalled/reinstalled, tried new drivers and anything else I could fined out there to fix the problem. Any ideas on this one? Or is it time to get a new board? and which one to match up with what I have?

Jimbo

More about : creative sound blaster audigy version 0445

March 5, 2011 7:15:05 PM

I would say ditch the Audigy... SB has had a LOT of issues, and the crackling thing has been at the top of the list for years. It's mostly with VIA chipsets, but I've heard about it happening with others as well. I use onboard HD audio now since I was fed up with Creative and their lack of fixes for this issue. I did want a Xi-Fi for my new build a couple years ago, but abandoned that idea when I saw that they were still having issues.
m
0
l
March 6, 2011 12:29:30 AM

I'm not familiar with onboard HD audio. Could you explain what it is and how I get it for my system? Thanks for feedback it was very helpful!
m
0
l
Related resources
March 9, 2011 4:29:32 AM

Most motherboards have onboard (built in) audio codecs. If your motherboard came equipped with audio jacks, then you have onboard audio. If your motherboard doesn't have the jacks, then there is no way you can "add" onboard audio... all you can do is install a different sound card.
m
0
l
March 9, 2011 5:18:11 PM

Thank you for your help and explanation!
m
0
l
!