Sign in with
Sign up | Sign in
Your question

SLI: at a loss

Last response: in Graphics & Displays
Share
October 26, 2008 2:34:37 AM

Ok, here's the deal: last night I left my PC on all night, reinstalling eq2 and waiting for the silly thing to finish updating. This morning when I woke up, it was done. I tried to check email and my PC was running very slowly. So, I rebooted.

This is when the fun began. I got an error that one of my Epson printer components wouldnt start. then I got error trying to open Firefox and Thunderbird. AVG wouldnt open, either. Finally, the windows suggestion box popped up telling me that certain files on the HD couldnt be accessed and I should run chkdsk. So i did. There were lots and lots of clusters that were "repaired". I rebooted, then nothing. So I decided to try to repair with the windows disk, but after loading the preliminary files, nothing else happened.

Long story short: I removed that drive and formatted a different one. I had to remove one of vid cards to get the drive out, and just left it out through the rest of the process. I DL'd the dirvers i needed, installed them, then shut down the pc to re-insert my other video card. I connected the SLI bridge, plugged in the extra power line, then rebooted. The pc beeps once, then just sits there, fans running. I removed the card, rebooted and it fired right up. I put in the second card in the PCI-E slot the original card was one, and it booted right up. So i added the original card in the vacant slot (for SLI), rebooted, it beeped once, then just sat there. I have even tried each card individually in each PCI-E slot and the PC boots just fine. It looks like both video cards and both PCI-E slots are fine, when only one card is installed. It's when both cards are in and connected with the bridge that it wont boot.

I didnt recall anything in bios that i had to tweak initially, but I checked anyway. Nothing. I have the latest drivers installed (178.24). Could the bridge be bad?

Using 2 EVGA 8800GT's. ASUS M2N SLI Delux mobo, AMD x2 6400+, 4 gigs ram. 500w PSU that ran all this and more just yesterday.

More about : sli loss

October 26, 2008 2:44:01 AM

Would seem funny that the bridge would just happen to go out at the same time as the HD. Could be that you did something to it when you pulled it, so maybe, but I'm betting software. You said you DL the drivers, did that include the MB drivers?
October 26, 2008 2:48:26 AM

Oh yeah, I guess I did forget to mention that. I did DL the nvidia drivers for the chipset. 15.23 for nforce 570 amd sli
Related resources
October 26, 2008 11:37:31 AM

Before giving up on the MB, I would put both Vidcards in and re-format the drive and install OS and see if maybe you got a bad install the first time. Still sounds like a driver issue to me though.
October 26, 2008 12:35:26 PM

The problem is, with both cards inserted, it'll beep once, but wont post. So I wont be able to reformat with both cards in. I initially thought it was driver issue, too. But I am beginning to think it might be a PSU issue.
October 26, 2008 4:43:58 PM

Reformat drive with 1 card, after reformatting (before graphics driver installation) add new card in SLI, run, and see what happens. If it beeps again and wont post, you know its a hardware issue. Most likely to be Mobo or PSU. IF that fails, maybe its one of your graphics cards?
October 26, 2008 10:06:42 PM

The easiest way to tell if its a driver issue , is to boot into safe mode. Most of the time if you cann boot into safe mode and things seem OK, its a driver issue. Safe mode only load the drivers that are needed and not the ones you have loaded.
October 27, 2008 12:56:22 AM

I appreciate the input from both of you! I have tried to reformat with one card, then added the second card and it didnt work. I have tried both cards in each pci-e slot individually they both work in both slots. Its only when the second card gets added i have a problem. I cant boot into safe mode with both cards inserted since it never posts. So, I am leaning towards the power supply. Just dont have a PSU tester on hand, and couldnt get out today to get one. That'll be tomorrows adventure. I'll keep you posted!
October 30, 2008 10:58:37 AM

Well, I am guessing it is my power supply. The only thing to register was the 24 pin connector. the SATA connectors, all 3 molex on the line I used, the pci-e...none of those registered. So, its either the power supply, or its the tester....
October 30, 2008 11:48:41 AM

When I did updating on my system, I have to take out 2 sticks of ram then once all is fine reinstall the 2 sticks. My system is older though, I have an 7800GTX sli setup.
!