Sign in with
Sign up | Sign in
Your question

Can't Adjust CPU/FSB Ratio

Last response: in Overclocking
Share
January 11, 2010 1:15:29 PM

I am trying to over clock my Intel Celeron E1400, but my memory is restricting me. The ratio between the CPU core clock and the Front Side Bus is locked at 3:5, and I can't find any option in Setup to change it. The memory is rated at 800 MHz, so a CPU clock speed of 240 MHz is the highest I can go without overclocking the memory as well. The memory seems to perform well at 833 MHz, but at 867 it becomes a little unstable. I need to be able to change this ratio so that I can have a higher clock without making the memory unstable. There seems to be no Setup option to for changing this ratio. Is there anything I've missed, or is it impossible to adjust the ratio on this motherboard. My motherboard is an Asus P5QPL-VM EPU. It has the most recent BIOS version.

I hope my post wasn't too incoherent... If you need any additional details, ask for them.

More about : adjust cpu fsb ratio

a c 172 à CPUs
a b } Memory
a c 197 K Overclocking
January 13, 2010 12:46:49 PM

You have a memory clock - or whatever Asus calls it. Somewhere around the SPD line is a setting on AUTO. Change that to manual and you should see a group of multipliers. Select to 2.0 multiplier. You will see the memory clock change to 2 times the FSB frequency.

Now, you should be able to increase the FSB.
m
0
l
January 13, 2010 1:42:38 PM

jsc said:
You have a memory clock - or whatever Asus calls it. Somewhere around the SPD line is a setting on AUTO. Change that to manual and you should see a group of multipliers. Select to 2.0 multiplier. You will see the memory clock change to 2 times the FSB frequency.

Now, you should be able to increase the FSB.



That's the problem... Disabling SPD was one of the first things I tried to find, but the only option for changing it was one for the timings, which I have no need for changing. I can't find any SPD option for the actual memory speed.
m
0
l
Related resources
a c 172 à CPUs
a b } Memory
a c 197 K Overclocking
January 21, 2010 4:57:47 PM

Oh. Then I'm afraid that I can't help you. I do not have any recent experience with Asus motherboards.
m
0
l
a b à CPUs
a b K Overclocking
January 21, 2010 6:48:52 PM

My MB is a little older than yours, but, if you highlight memory frequency and push enter you will have different speed choices. You can also change the memory strap to give you more frequency choices also.

" alt="" class="imgLz frmImg " />
m
0
l
a c 172 à CPUs
a b } Memory
a c 197 K Overclocking
January 25, 2010 1:06:26 PM

Thanks, RJR.

steddy, if you look at the screen shot, you will see his CPU has its FSB running at 400 MHz. For a 1:1 ratio, select the DDR2-801 setting. That will put the memory clock at twice the FSB.

Now, go ahead and work the FSB upward.
m
0
l
!