Sign in with
Sign up | Sign in
Your question
Solved

Help with frequency

Last response: in Overclocking
Share
January 12, 2010 9:54:51 PM

i just built a system with a Pentium E6300 an ASUS P5G43T-M Pro mobo, and 4GB of DDR3 1333 Gskill ram. but when i look at the CPU-Z thing it says that my DRAM frequency is 533? and most of the time it says that my core clock is 1.6GHz with a multiplier of 6 but occasionally it will go up to 2.8GHz w/ a multiplier of 10.5. And i was just wondering why my RAM isn't going at 1333(i know it says the board supports 1333OC) and why isn't my CPU at 2.8GHz all the time?

More about : frequency

January 12, 2010 10:18:48 PM

if you have ddr2 you will want to check the bios and make sure the BIOS is set to run the ram at that frequency. like mine says

DRAM Frequency: Auto
1066
1333
1600
then just pick one, reboot and check again. because it says oc that means that you have to overclock it manually. you may want to update your bios and possibly manually enter those settings in the bios.
m
0
l
January 13, 2010 1:15:45 AM

no its DDR3 and it says in the bios that my DRAM is at 1333MHz now but when i go into my system it doesn't say that, like on CPUZ. also when ever i try to go past a 361 bus speed (it adds to be that my CPU is 3.8GHz and my DRAM is 1447MHz) my system just doesn't load. it might get to the OS where it asks you to boot from last know good config and i select it but then it just restarts.
m
0
l
Related resources

Best solution

a c 172 à CPUs
a c 197 K Overclocking
January 13, 2010 12:26:53 PM

iiSyNTaX said:
why isn't my CPU at 2.8GHz all the time?

It's called SpeedStep. Google is your friend.

All my motherboards are Core2 with DDR2 RAM. I'm afraid that I cannot help you with your DDR3 questions.
Share
January 13, 2010 6:16:54 PM

ok well i disabled speedstep and now i have a CPU ratio of 9 so my CPU is at 3.01GHz and my DRAM is at 1333MHz, but its still not showing that the multiplier in CPUZ is at 9 all the time it just stays at 6. do i need to adjust my voltages?
m
0
l
January 23, 2010 12:57:32 AM

Best answer selected by iiSyNTaX.
m
0
l
January 23, 2010 1:32:58 AM

disable c1e and eist in BIOS
m
0
l
!