Sign in with
Sign up | Sign in
Your question

Computer Shuts Off with Games (seems related to hd4870) *fixed*

Last response: in Graphics & Displays
Share
October 30, 2008 6:25:42 AM

I recently upgraded my rig, only keeping a couple of old components (See below).

I am on my second hd4870, the first was the MSI model and the replacement is the Asus model. At first I thought I just had a bad card... but I was wrong.

During heavy loads, like Crysis for example, after a couple of hours of playing, the computer shuts itself off. It goes Black, and the power cuts completely. Then the comp reboots itself after a brief respite. This only happens with the 4870 installed, as I have tested this with 2 Crossfired 1950GT's, and not been able to replicate.

(Keeping my system specs in mind) I believe my problem is one of three; either my card is over heating (I read it can handle up to 90c before being in danger, but I never break 75c & Idle at 48-49c ), I am starving the system of the appropriate ammount of power, or my Ram is being driven to a limit it cannot handle. Then again, it may be something I am totally missing.

Please, help me figure this out. I already RMA'd one card, I would like to avoid damaging this card, or being forced to wait another 6 days for a replacement :cry: 

Mobo- Asus Rampage, formula http://www.newegg.com/Product/Product.aspx?Item=N82E16813131284
Processor- Q9550 (may be eating too much power?) http://www.newegg.com/Product/Product.aspx?Item=N82E16819115041
VGA- hd4870 http://www.newegg.com/Product/Product.aspx?Item=N82E16814121277
Ram- A-data 1gb x 3 (about to be 4) ddr2 800 (yeah I know, cheap ass ram)
PSU- Thermaltake Toughpower 750w (not enough juice?) http://www.newegg.com/Product/Product.aspx?Item=N82E16817153036&Tpk=toughpower%20750w
HD- 300gb Velociraptor
Msc- 3 low powerd fans, stock heating setup on everything but the the q9550.

BEFORE YOU ASK- All drivers are up to date! Latest Bios! Does not only occur in Crysis, happens with all manner of video intensive software, such as 3dmark. GPU settings are stock. Nothing is OC'd on the system.

Thanks in advance! :sol: 
October 30, 2008 6:29:49 AM

I have similar problem and similar spec(lower). I,too, like to know the answer.
October 30, 2008 6:45:02 AM

Sounds like a PSU related issue, but 750 watts is more than enough. You specs load will take around 450-500 max. Can you try swapping another PSU from a friend?
Next thing I will look into is the RAM. Would borrow a friend's RAM and test it out with just 1 bank only.

Is your rig OC'ed?
Related resources
October 30, 2008 7:24:34 AM

Sadly, I am the most tech headed of my friends, and have no friends with a PSU powerful enough, or with enough wattage, to even bother (or get ram from, for that matter). I would be forced to open a new box to test :( 

There is another stick of 1gb ram coming, that might just save the day, but strange that it happens after X ammount of time playing a game. If it were completely ram related, I would have expected this to happen sooner.

I have OC'd nothing.

I suppose I could try taking my extra DVD drive off the grid, perhaps I can squeeze out that last couple of watts that are killing me ? :lol:  I actually heard of somebody having a similar problem, and they fixed it by removing a fan and some fancy lights.

I have tried a lot of things already, especially driver related, so I'm pretty sure I can rule that out. I am sure this new VGA uses a lot of power, but is it possible it uses more than two 1950gt's in crossfire?

By the way, Thanks for the reply!
October 30, 2008 7:51:12 AM

DVD drive idle is like... 5-8 watts only....lol
Take your vga card to a friend's house and try it out then.
A Q9450, 4GB ram, 2 HDD, 4870x2 crossfire uses around 550/600 watts load. - off the wall is 800
So your PSU is actually fine. Might be a problem with the amps on the rails.

If you want to test the RAM, try using 1 bank of ram only. I've had issues where MemTest works fine, but gaming doesn't.
October 30, 2008 7:52:35 AM

What about checking your RAM thoroughly with memtest86 for a night or so? You never know...
October 30, 2008 10:04:13 AM

Well, it wasnt due to the configuration of cables. I wanted to make sure I didnt have anything loose in there.

The current psu is a replacement for the same brand/model, which broke very shortly after I had purchased it almost 2 years ago. Wonder if my thermaltake 750w is up to it's old shinanigans. Has a 5-year waranty parts&labor... I really hate waiting for sh** like that tho. Rather play FO3 in dx10...

I have been running with bios set to default ever since these problems began. I noticed that advanced/advanced chipset settings/memory remap feature was set to enabled. I looked it up, and that feature is only meant for 64bit OS. I am using vista 32bit. I turned it off, but no luck, still crashes after playing for a little while. Is it possible that the default setting could have damaged the card/mobo? (would be the dumbest thing I have ever seen in BIOS if it is.)

I will try obtaining a test psu, but I doubt I will find anyone who even has the minimum requirements for this rig, (without spending $$$).

Otherwise, I will try running memtest on it, see what happens. (making the disk right now.)

Thanks for the replies and ideas. Anyone else have any?
October 30, 2008 6:35:49 PM

Well, after getting some input from some other people, I decided to throw money at the problem... My tight fisted scotish genes cringe.

I went with a 1000w antec with 6x 12v rails. It was reduced $70 & free shipping... the only way I was able to justify the additional cost :lol: 

This puts me out of my target price of $1k, but not by much.

I will be sure to post the results here.
October 31, 2008 1:57:03 PM

i dont think its ur PSU, i think ur chipset is running hot and the pc is shutting down to prevent damage
October 31, 2008 4:27:29 PM

I'm here trying to figure out the same problem. Thing is, my friend and I recently built new rigs and beside some weaknesses and strengths He runs AMD 9600 black edition, I run an Intel E8400. I bought the Visiontek 4870 and later he's done the same thing. I play the crap out of games with amazing frames and his shuts down almost instancely when you say to load it and begin playing. I'm going to post a similar thread but I wish someone can figure this out.
November 1, 2008 11:22:55 AM

After 5 hours of running Crysis, I am happy to report, my problem appears to be gone.

After installing the new antec 1000w power supply, no more random shut down/reboots. http://www.newegg.com/Product/Product.aspx?Item=N82E16817371012

I ran memtest86 for 18 cycles no prob, and heating on the entire mobo has been fine through testing.

The weirdest part about all of this, is that gpu-z shows my hd4870 actually running, over all, lower temps now. I barely broke 60c this time under heavy gfx loads, where as before it would really work that fan to stay around 65c-70c. I still dont like the fact that fan control appears to be largely software reliant, as on boot ups where I was in bios/dos/whatever seems to really heat up the card, showing a temp of 77c when I finally get into windows. Time to find a new heat-sink, but that's a topic for a new thread.

On the old PSU, the PCI-E power cables had a wire in all six of the ports. The new one has only 4 out of the 6 ports wired. Not sure if this has anything to do with it, I may in fact be underpowering my card (pardon my lack of power cable knowledge.)

Everyone I spoke to agreed that my psu should have enough power, except a couple of people who speculated the psu may be having some problems (seems so). I was also told by somebody at fry's, that he would put at least 800w on this rig (seems so as well).

I had already returned the original Thermaltake shortly after purchase, using the manufacturers waranty, as it burnt out after about a month. The replacement it seems, may have had some issues too. Still under waranty, I might just get it replaced and keep it for future self inflicted head aches.

Thanks everyone for the info, and I hope this helps those of you who are suffering from similar issues.

*Please note, I did not get the model with the 6 12v rails, as I had originally stated I would be buying. This one has 4, and works great.
!