Intel DP35DP

Hi Forum

my PC is not booting up. It was built in March 2008.

the specs are

Intel DP35DP
Q6600 CPU
4GB Kingston RAM ( 4* 1GB)
Gigabyte 8500GT video card

it stopped yesterday. There is a underscore on the boot screen. it won't respond to Keyboard. I can't get into BIOS/CMOS.

I have since swapped video card, power supply, same problem. All four memory modules can't be faulty at the same time?

if I pull out all the memory, the board will beep.

So this leave me with either it is the motherboard and/or CPU. I don't have spare CPU/mainboard to furhter isolate this.

btw, I tried to run the "no boot wizard" on the intel website. it doesn't quite fit. it seems to blame the memory because I can't see the memory count. what if some part of memory controller on the motherboad is faulty.

Could someone here shed some light on this?

many thanks in advance.

Michael
9 answers Last reply
More about intel dp35dp
  1. So what happens with just one memory module?
  2. it is the same with one module or two modules.
    I put a PCI video card in. I press the reset button, I can see the video bios screen breifly. then nothing else happen.

    any other ideas?

    Thx

    Michael
  3. Well, I can tell you that you are at least getting through the first part of POST. The 3 beeps is the bios telling you that it attempted to decompress the Bios code in the main memory and found it could not.

    Have you tried doing a bios recovery?

    I would think that would be your next option.

    Bios recovery steps:
    1) Pull the yellow jumper from the 3-pin jumper header.
    2) ensure you have the latest DP.0517 in .bio form
    3) Either use a bootable thumb drive with the .bio on it or a CD with the only the .bio on it.
    turn the board on. Now, hopefully it will get far enough to do the bios recovery process. If not then I would RMA the board.
  4. Try reseting the Cmos ram.
  5. I tried to reset CMOS, no luck.
    I chatted with Intel online help guy, he suggested the same as pausert20 said here.
    But I have no luck with bios recovery either. I can see the system trying to read CDROM, or trying to read thumb drive ( one with only the bio file in it as detailed on intel.com).
    I will contact local distributor to RMA the motherboard. Pitty, intel online support can't help me today as they said server too busy.

    anyway, many thanks to your help.

    Michael
  6. nitemare continues after I sent back my mainboard.

    Intel sent me a refurbnished motherboard on 9 March 2009.

    It is worse than last one. turn on the CPU+memory+MB, nothing happen, everything is cold.

    called Intel again, have to go through the process of elimination again. replace power supply, this time I managed to borrow a 512MB ram module, still no luck.

    The board LED is on, CPU fan turning, however still can't determine whether its CPU or MB.

    Intel told me to try a known-good cpu on the refurbnished MB, and try my Q6600 CPU on a known good MB.

    now I am twisting my mind on how I find known good MB/CPU.

    If anything got some better idea, please do advise.

    Many thanks

    Michael
  7. i had a similar problem with my dp35dp. though it works now, i never really got to the bottom of the problem. I had 4gb of ram inside of it as well and it started working when i removed the 2nd stick and reseated the video card. But even now, it just reboots out of nowhere and without warning.

    so try and reseat your video card. and make sure its seated well. on my case when i tighten the screw for my video card all the way, it had a tendency to pull the card out of the slot a little bit. so what i did was just tighten as much as i could before that ish started to happen.

    IT'S NOT YOUR CPU, don't go through the expense in changing it.

    either way, intel dropped the ball on this motherboard. i can't even update the BIOS on mine. it fails everytime.
    asus makes a p35 workstation board that looks amazing(though pricy at ~$200). if i had to do it again i would get that board.
  8. Hi mixednuts

    I eventually called Intel in despair early this year.

    They admitted its a faulty mainboard.

    and they send me one with some dirt and rust

    many thanks for your help.


    Michael
  9. could be your memory voltage, had same issue few years ago (twice like this post old) with my dp35dp.. low CAS Latency may require more than the 1.9V the DP35DP can give (often required 2.1V), Sorry for the delay of this answer..
Ask a new question

Read More

Motherboards Intel Memory