Sign in with
Sign up | Sign in
Your question
Solved

P7P55D LE/ i5 750 Overclocking

Last response: in Overclocking
Share
January 18, 2010 12:55:18 PM

On the AI Tweaker tab of the BIOS, when I set the Ai Overclock Tuner to [Manual], the "Intel(R) TurboMode Tech" option goes away. When all these option are set to [Auto] and [Enabled], the processor controls both the multiplier and the BLCK. At idle, the mulitplier will be 9 and the BLCK will be somewhere around 120. When the system is fully loaded by Prime95, The BLCK will jump to the rated level of 133 and the multiplier will increase to 25. When I overclock the system using the BLCK setting, the multiplier will stay locked at 20. This is not necessarily a bad thing, but the downside is the processors runs much hotter and obviously is using more energy.

My question is, what settings should I use to leave the automatic control of the mulitplier, while still increasing the BLCK to 140-160.

Thanks for any help you can provide.

Best solution

a b V Motherboard
a b K Overclocking
January 19, 2010 1:36:16 AM

Did you change any other BIOS settings?
Set your CPU Ratio Setting to Auto and SpeedStep Tech to Enabled.
Share
January 19, 2010 12:10:25 PM

Best answer selected by charliegus2.
m
0
l
Related resources
January 19, 2010 12:13:27 PM

ekoostik said:
Did you change any other BIOS settings?
Set your CPU Ratio Setting to Auto and SpeedStep Tech to Enabled.


ekoostik, that did the trick! It was the SpeedStep setting. The TurboMode option reappeared and now the multiplier acts as predicted. THANKS!
m
0
l
a b V Motherboard
a b K Overclocking
January 19, 2010 11:28:46 PM

You're welcome. Enjoy testing out your system.
m
0
l
!