Sign in with
Sign up | Sign in
Your question

Asus A7N8X Deluxe + XP Mobility

Last response: in Overclocking
Share
January 19, 2010 7:30:55 AM

My BIOS has the option to select the multiplier from a list. When I select one higher than 12.5 even when the BIOS says it is say 14, it seems to revert to a lower multiplier. I am running a 166 fsb for stability with my stupid Radeon 3850 AGP card. Can anyone advise me how to attain a higher multiplier with this mobo and xp m?

Rob
a b K Overclocking
January 19, 2010 2:40:34 PM

Perhaps the multiplier is just lowering itself when not under load. If you want to prevent that then disable any power saving options on your motherboard. Honestly power saving option on Socket A boards don't seem to do much :D . Interesting that you had to lower your FSB. Then again, I always had trouble with my 1950GT AGP whenever I would go past FSB 168 (336 effective) with my KT333 board and Athlon XP 3000+.
m
0
l
January 20, 2010 7:46:38 AM

There are no such power saving options.
m
0
l
Related resources
January 20, 2010 3:59:19 PM

I have kinda the same setup at home. I'm using an xp-m 2800+ Barton. Point is you should look to get out more fsb on the proc more than pushing your multiplier should get you more performance. As for your multiplier problem the only thing that could solve it would be a bios update but even then...
Just as a hint my Proc runs @ 12,5x400 @ 1,725V - Also requires bis cooler (got Zalman 7700Cu adapted on it)
I used to run the same setup as u did but for "prestige" reasons i switched over to a nf7 abit board and a rare 7900gt agp card. It s my old kicking Lan pc :)  Runs even crysis @ 1280 with medium settings :D 
m
0
l
January 20, 2010 8:21:37 PM

Thanks for the input Fayamon.

Believe me I wish I could just run a 200 fsb, or even push it up to 210, but like I said in the original post, my stupid radeon HD 3850 is unstable above 166 fsb. The BOIS is the most recent version available.
I do have a Volcano 7+ cpu cooler, it has 3 fan speed modes if extra cooling is required.

I should add that I have recently (last night) contacted ATI about my AGP card issue.
m
0
l
!