Sign in with
Sign up | Sign in
Your question

New system unstable

Last response: in Systems
Share
October 5, 2008 7:45:01 PM

Hello,

I have just put together a new system:

Vista Ultimate x64 SP1
Asus Striker II Extreme http://www.newegg.com/Product/Product.aspx?Item=N82E16813131274
Intel Core2 Duo E8600 http://www.newegg.com/Product/Product.aspx?Item=N82E16819115054
BFG GTX280 OC ed. http://www.newegg.com/Product/Product.aspx?Item=N82E16814143144
3x2G OCZ Fatal1ty ed. DDR3 1333MHz http://www.newegg.com/Product/Product.aspx?Item=N82E16820227336 (have 4x2G but one is bad and being RMA'ed)
2x 1T Seagate Barracuda http://www.newegg.com/Product/Product.aspx?Item=N82E16822148274 (only one plugged in currently)
300G WD VelociRaptor http://www.newegg.com/Product/Product.aspx?Item=N82E16822136260 (on the way)
LG Super Multi BluRay drive http://www.newegg.com/Product/Product.aspx?Item=N82E16827136137
Coolmax CUQ-1200B 1200W psu http://www.newegg.com/Product/Product.aspx?Item=N82E16817159067
Antec Twelve Hundred case http://www.newegg.com/Product/Product.aspx?Item=N82E16811129043

I have updated BIOS and all drivers, but am experiencing several issues:
1) BSoD all the time, usually 0x0000000A but not always
2) downloads are painfully slow (hours over a wire where my laptop takes minutes wireless), I disabled Kaspersky but saw no improvement
3) applications and drivers often become unresponsive during install, although they usually finish after a few hours if Windows doesn't crash
4) originally had both Barracuda hard drives enabled but during one of the Windows crashes it somehow disappeared and I can't get it re-enabled (Device Manager could still see it, however), so I have unplugged it from mb until I can stabilize the system

I have run memtest86 several times; even though the three sticks of RAM I have in there now are good the system is not stable with 1, 2, or 3 sticks (BIOS and Windows always show the right amount).
Chkdsk surface scan showed no problems on the hd that is currently plugged in.

My concerns:
Is there an incompatibility here? Any suggestions what's causing the instability?
I only have a day to return the graphics card if that's the problem, what can I do to test it?
The OCZ mem was half the price of similar DDR3, should I return the OCZ and get something else? Is it likely that it's incompatible with my mb?
What other tests can I run to help determine the source of the issues?

Thanks,
Neikati

More about : system unstable

October 5, 2008 8:24:01 PM

were I you, I'd return the mobo and the memory and stick with a DDR2 setup.
the fact that you are haveing so many little problems suggest the PSU or Mobo. I'm leaning toward the mobo myself.

do you have another PSU to test it?
October 5, 2008 8:27:02 PM

Hi,

Thanks for responding. No, I don't have another PSU to test, but I'm pretty sure 1200W should be sufficient, especially without anything overclocked. Is there a way to test the mb directly to see what might be wrong with it?

Thanks.

[edit] I just updated the chipset driver from the Asus website (previously I updated from the CD that came with the mb), and it crashed right after finishing the uninstall of the previous driver, when I turned it back on it installed the new driver just like it was supposed to and hasn't crashed again (yet, up for 20 minutes!). This is my first build and I may have installed some hardware incorrectly, are there any simple mistakes I might have made that would explain these problems?
Related resources
October 5, 2008 8:41:33 PM

check this : http://support.microsoft.com/kb/930261

and another thing : set up YOURSELF the memory voltage in the bios. 2.1->2.2V i think in OCZ's case. maybe you can add a little more chipset voltage if the system remains unstable
anyway, i think you have voltage problems, something works with too little voltage... good luck
October 5, 2008 9:31:09 PM

I tried to install the update but I get "The update does not apply to your system". The only two qualifications I see are "has an NVIDIA chipset" and "has 4G or more of RAM". Since System shows 6G of RAM, I'm guessing that it doesn't recognize the chipset correctly?

OCZ recommends 1.7V, it was running at 1.66 so I increased to 1.7, but now I can't boot, not even from the Vista DVD.

Another kind of strange problem: restarting the system from Windows doesn't actually restart. Windows says it is shutting down, but the system never powers off, the screen goes blank and it's unresponsive to mouse and keyboard. I always have to manually reset it.

Thanks for all the help!

[edit] When everything is set to auto (except memory set to 1.7), voltage monitor reports:
Vcore Voltage = 1.28
CPU PLL Voltage = 1.52
CPU VTT Voltage = 1.13
Memory Voltage = 1.76
NB Core Voltage = 1.34
SB Core Voltage = 1.52
DDR3 Termination Voltage = 0.88
3.3V Voltage = 3.37
5V Voltage = 5.08
12V Voltage = 12.09

If I increase NB and SB voltage, how much should I go up by?
October 5, 2008 9:47:16 PM

I'm thinking it might be the mobo, but so much is going on here. You have spent a buttload on parts and don't have a stable system. I personally would've gone with a DDR2 mobo and saved about $400 on your build, but that isn't what your looking for.
I'd seriously consider pulling all of your parts out and putting them on a cardboard surface. This will elimitate any shorts that you may/may not be having inside the case. If you can boot up stable while out of the box, than you have found your problem. If not, than I'd consider doing this:
1) I'd format your install and start with 1 stick DDR3, 1 HD, your DVD drive and just the basics.
2) I'm betting your memory is just fine, since you've gone through memtest several times.
3) Install all of your drivers that came with the mobo. Double check your system information to see if you have some incompatibilities or not.

I noticed that your specs on the DDR3 is in fact 1.7v, so I'm wondering why when you adjusted it to 1.7v that it wasn't stable. Now I'm wondering if your DDR3 is faulty. I'd try booting at 1.7v with each stick by itself and see if your still getting the problem.
October 5, 2008 9:51:13 PM

i am with groo i would say mobo

note: just because there are enough watts doesn't mean that it is working right if the PSU is damaged in anyway then i could easily be the problem.. however, if the computer just in and out of working and not work that would more likely be software which would deal much more with motherboard or something more software related.

some motherboards have problems if you max out the memory which you have done. also you are using DDR3 which would be less stable. also with the Bios changes your voltages have probably been jumping around. i would check your voltages maybe just run with 1 stick of ram see if that helps.

if it doesn't then....

something could be corrupted either in the bios, OS or drives. from the sound of all the little problems it could be a combo of each. you could have data loss on the HDD which is an easy way to explain errors in the OS and possibly the drivers which if you lost your ethernet drivers that could cause slow download times...

i would suggest checking your bios settings. if everything seems ok ticker with the ram. and if that doesn't work try reformating and reinstall windows. if that doesn't work i would look at RMAing the motherboard or hard drive depending on the results you get.

from the sound of things it doesn't look like your GPU. it tends to be pretty easy to tell when the problem is the GPU. either you don't get picture, the pricture you get is distorted, or the system doesn't boot and gives you a beeping sound which means the power connections aren't plugged in. so i think your GTX 280 hasn't let you down

i hope this helps and good luck
October 6, 2008 12:14:07 AM

Well, Windows Vista reinstalled successfully with no crashes, 1 stick of memory, 1 hd, and optical drive. Critical updates downloaded and installed at a normal rate (minutes instead of hours), and it actually restarted after the updates, instead of me manually resetting it. I am going to let it run for a while to see if it crashes and then update drivers one at a time. Last time I installed Kaspersky early on, and I've heard fairly good things about it overall, but maybe that was the problem?
Thanks to everyone for their suggestions, you guys are awesome!
October 6, 2008 1:13:03 AM

Glad to hear the fresh install worked. Alot of times things get messed up we you crash during installs/updates, so that is why I suggested a fresh install after a format. :) 
October 6, 2008 6:32:31 AM

kasperky is generally failry good it seems, anyways maybe your mobo doesn't like running in single channel mode or something try only 2 sticks of ram after you get everything running with one
October 7, 2008 1:24:48 AM

Well, I got through installing video and chipset drivers and critical Windows updates with one stick of memory and one hd, it was stable for most of a day, installed a second stick of memory and still seemed stable, then I installed the second Barracuda hd and shortly after installed the AsusProbe2. Then I tried to open the Asus CD in explorer and got BSoD again, 0xA. So I'm retesting the memory (although all slots and both sticks seem good), but I'm wondering if there's a chance the memory in the graphics card is bad? Is there a way to test it? Or is AsusProbe2 somehow limiting the voltage? All the voltages are on auto in BIOS. Any help would be appreciated, I think I've almost got a system up and running.
October 7, 2008 7:45:08 AM

Maybe a weak memory controler?
!