Sign in with
Sign up | Sign in
Your question

Abit I-N73HD Bios issues

Last response: in Motherboards
Share
February 3, 2009 12:57:46 PM

Hi guys,

I am facing some troubles with the Abit I-N73HD and would really appreciate your help...

The Bios is not showing some setting such as EIST enabling/disabling, Virtualization, etc and the CPU temperature is 92° but it is not right according some programs (RealTemp, CoreTemp), etc.

I am using a C2D E8500 (3.16Gh) but it is running on 2GHz only (multiplier factor 6X) due this settings I think.

Does anybody know how to fix that?

Many thanks in advance!

Rgds

More about : abit n73hd bios issues

a b V Motherboard
February 3, 2009 4:53:19 PM

EIST or C1E could be reducing the multiplier from 9.5 to 6 or the CPU could be throttling due to temperature. Reapply thermal paste. Reseat the heatsink, checking the bottom of the motherboard for pushpins. It could also be that the bios is wrong and an earlier version would give the correct figure.

http://www.tomshardware.com/forum/247006-28-running-ful...

m
0
l
May 6, 2009 11:25:36 PM

I am running an E7400 and it is showing the same problem 92 dgrees C. I tested the E7400 on an ASUS MB and it ran a cool 32 degrees Celcius.

This MB had problems with the 45 nm CPU chip set. I ran the same ABIT _-N73HD using an Q6600 and had no problems at all. Also ran it on a Pentium D 930 dual core, no problems. Only had problems with the 45 nm CPU's I am going to flash BIOS update but was in December 2007, so I don't know if it support the 45nm processors... Wish me luck,

Kenny
m
0
l
Related resources
June 13, 2009 10:04:05 AM

Hi there!

Same problem here I'm afraid. Using the I-N73HD and installed a new Q9650 and straight away got temperature warnings. Checked the BIOS and seen that the CPU temperature was at a constant 92 degrees. Checked the aBit website and seen that BIOS version 12 implemented fixes to correct invalid temperature warnings for the Q9550 and the X9650. I upgraded my BIOS to version 13, cleared the CMOS, etc, etc. But the CPU is still reporting 92 degrees.

I had actually purchased a second CPU (Q9650) for my dad, so I tried that one aswell. What do you know.....92 degrees.

aBit's website and M/B manual all say that they support Socket 775, 45nm, Intel Core 2 Quad Processors, so I do not know how to overcome this issue. I have written to them, but not sure where it's going to get me. Their last BIOS update was in 07, so I don't like my chances.

So I really don't know what to do. It's not as if I can return the processor that's covered in thermal grease. :-(
Surely aBit has to find a rectification for it, considering they claim they support it?


Nige
m
0
l
January 10, 2010 9:42:51 AM

Hi there,

I know this one is an old thread, but I just met the same trouble. Wanted to upgrade my E2160 to Q9550, and guess what : 92° at boot.

Tried bios 12 (the one supposed to fix this issue), went back to 13, without any luck.

For now I went back to my E2160 :-(

I also wrote to abit but wanted to know if you got an answer from them ?

Because now my processor is too covered in thermal grease, and I checked their website for comptibility list before buying that (expensive) processor...

http://www.abit.com.tw/cpu-support-list/mb/nv_nforce630...

Don't know what to do now... hope they have an unofficial bios too fix that

Aurel
m
0
l
Anonymous
a b V Motherboard
June 19, 2010 3:40:42 PM

This motherboard was suppose to support the 45nm processor but sad to say that it only support the Dual Core E2xxx series. All the E4xxx, E5xxx or E6xxx series Dual Core are not supported.

What a shame that it is an Award Winning motherboard. :pfff: 

Send in online twice and email to technical support once, but no reply or whatsoever from Abit. :fou: 

My best advice, throw away this stupid motherboard and get a new one..

Ray
m
0
l
!