Sign in with
Sign up | Sign in
Your question

Mouse cursor freezing after format and reinstall of xp home

Tags:
  • Cursor
  • Windows XP
  • Format
Last response: in Windows XP
Share
March 12, 2011 1:22:59 PM

My daughters eMachines running XP home had crashed....ended up reformating and reinstalling WinXP from the Restore DVD which brought the system back up but mouse pointer is permanently frozen in center of the screen.... Tried several reboots etc and using a trackball and then a usb wireless mouse to no avail...
Have limited tech knowledge beyond what I've done ...any suggestions?
thanks
J

More about : mouse cursor freezing format reinstall home

March 12, 2011 2:18:42 PM

let the computer start up fully without the mouse, then plug in a mouse and wait to see if the computer detects it
plug in a PS3 mouse and a USB mouse at the same time, and see if it detects, OR
run the REPAIR install of XP, the directions are posted in this forum, sixth post from the top.
The repair will usually load the mouse drivers back to normal...
And if you do get the mouse to detect...

click my computer, on your desktop
click control panel, it's on the left hand side of my computer window
click the "system" icon, a window will open that says system properties
click the hardware tab
click the device manager bar
when the device manager window opens, scroll down, find universal serial bus controllers
double click universal serial bus controllers, it's on this list
now you will see a list, find USB root hub on the list
double click the first USB hub on the list (or in a laptop check the settings for mouse and keyboard power saving)
when the USB hub properties window opens, click the power management tab at the top of the window
now you will see a box that says: "allow computer to turn off this device to save power"
Un-check that box, click OK
Now double click the second USB hub on the USB Hub Properties list, click the power management tab, un-check the power saver box just as above and click OK
Now repeat that same procedure for all the other USB hubs on the list, un-check the power saver box in each USB hub, until you have done all the USB hubs on the list. There may be several, you must do each, one at a time.
Now close all your windows and restart the computer.
Now the mouse should stay on.
The computer was turning off the mouse to save power. It's a bug in XP.
m
0
l
March 12, 2011 4:03:14 PM

soundguruman said:
let the computer start up fully without the mouse, then plug in a mouse and wait to see if the computer detects it
plug in a PS3 mouse and a USB mouse at the same time, and see if it detects, OR
run the REPAIR install of XP, the directions are posted in this forum, sixth post from the top.
The repair will usually load the mouse drivers back to normal...
And if you do get the mouse to detect...

click my computer, on your desktop
click control panel, it's on the left hand side of my computer window
click the "system" icon, a window will open that says system properties
click the hardware tab
click the device manager bar
when the device manager window opens, scroll down, find universal serial bus controllers
double click universal serial bus controllers, it's on this list
now you will see a list, find USB root hub on the list
double click the first USB hub on the list (or in a laptop check the settings for mouse and keyboard power saving)
when the USB hub properties window opens, click the power management tab at the top of the window
now you will see a box that says: "allow computer to turn off this device to save power"
Un-check that box, click OK
Now double click the second USB hub on the USB Hub Properties list, click the power management tab, un-check the power saver box just as above and click OK
Now repeat that same procedure for all the other USB hubs on the list, un-check the power saver box in each USB hub, until you have done all the USB hubs on the list. There may be several, you must do each, one at a time.
Now close all your windows and restart the computer.
Now the mouse should stay on.
The computer was turning off the mouse to save power. It's a bug in XP.

Thanks will try this out right away....Cheers..Jim
m
0
l
March 22, 2011 12:42:03 PM

soundguruman said:
let the computer start up fully without the mouse, then plug in a mouse and wait to see if the computer detects it
plug in a PS3 mouse and a USB mouse at the same time, and see if it detects, OR
run the REPAIR install of XP, the directions are posted in this forum, sixth post from the top.
The repair will usually load the mouse drivers back to normal...
And if you do get the mouse to detect...

click my computer, on your desktop
click control panel, it's on the left hand side of my computer window
click the "system" icon, a window will open that says system properties
click the hardware tab
click the device manager bar
when the device manager window opens, scroll down, find universal serial bus controllers
double click universal serial bus controllers, it's on this list
now you will see a list, find USB root hub on the list
double click the first USB hub on the list (or in a laptop check the settings for mouse and keyboard power saving)
when the USB hub properties window opens, click the power management tab at the top of the window
now you will see a box that says: "allow computer to turn off this device to save power"
Un-check that box, click OK
Now double click the second USB hub on the USB Hub Properties list, click the power management tab, un-check the power saver box just as above and click OK
Now repeat that same procedure for all the other USB hubs on the list, un-check the power saver box in each USB hub, until you have done all the USB hubs on the list. There may be several, you must do each, one at a time.
Now close all your windows and restart the computer.
Now the mouse should stay on.
The computer was turning off the mouse to save power. It's a bug in XP.



Thanks that solved that one and off to other problems....more later.
Cheers,
J
m
0
l
!