Sign in with
Sign up | Sign in
Your question

E8400 refuses to overclock, system restarts immediately

Last response: in Overclocking
Share
January 22, 2010 2:23:03 AM

Specs:
core 2 duo e8400 3GHz
4GB DDR2-800 Ballistix
Gigabyte GA-EP45-UD3P
HD 4890

I fairly certain this failure to overclock began after I added the HD 4890. Before I could just adjust the FBS and have no problem. Now I can't get it to overclock in the slightest. It power down and restart at the bios screen if I don't have everything in the bios set to default. I'd really appreciated help with this dilemma. Thanks for your time.
January 22, 2010 8:41:33 AM

Is your FSB and PCI-e linked? You could be having a problem with the HD 4890 not coping with the increase in PCI-e speed.
m
0
l
a b å Intel
a c 197 K Overclocking
January 22, 2010 9:07:42 AM

Gigabyte boards do not link the PCI-e bus to the FSB.

If your system is restarting, there's something about your settings it doesn't like.

First - OC Guides
This should be your first stop.
HOWTO: Overclock C2Q (Quads) and C2D (Duals) - Guide v1.6.1
http://www.tomshardware.com/forum/240001-29-howto-overc...

Shadow's Gigabyte motherboard OC guide:
http://www.tomshardware.co.uk/forum/page-245679_11_0.ht...
It's for an EP35-DS3L but all the Gigabyte Core2 BIOS's are similar.

Go through the guides. Then first thing you should do is go into the BIOS and change the System Memory Multiplier from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. Then when you increase the FSB, the memory clock will rise in step with it.

Warning - confusion factor between what the BIOS calls things and what CPUZ calls things. What the BIOS calls "memory frequency" is actually the memory clock. What CPUZ calls "memory frequency" is half the memory clock - DDR2 RAM, remember? It transfers two chuncks of data each bus cycle. What you want in CPUZ is a 1:1 FSB:RAM ratio.

After that, start alternately pushing up the FSB and core voltage.

Intel's recommended max voltage is 1.3625 volts. Keep your loaded core temps under 70 C.

Choice of video card should not matter.
m
0
l
January 23, 2010 12:35:17 AM

You need to keep your ram close to 800mhz useing the dividers,, Also set Robust Graphics to Turbo/PCI Express Frequency to 102Mhz

Make sure ram is at the right voltage/try 100mhz at a time with the cpu until it's not stable and then bump the voltage up til it's stable..

Also how much do you undertstand about overclocking if i may ask..I have a Gigabyte P965 DS3 Rev3.3 board and i ran a e5200 overclocked to 3.9Ghz with a XFXHD4890 and had no issues.. i have the same board running a Xeon x3230 at 3.4Ghz and a HIS HD5850 .. I only like Corsair /Kingston/OCZ ram on Gigabyte boards myself and you can run 1066Mhz ram on the 800Mhz boards which will allow overclocking to 1066Mhz from 800Mhz or more but the ram is really just running stated speed.
m
0
l
January 23, 2010 12:50:53 AM

When I enable CPU Host Control, leaving all other values at default, it still restarts at the bios screen...

I also tried just lowering the clock speed and it does that exact same thing. :heink: 
m
0
l
March 4, 2010 3:04:16 PM

I hate how all of these topics have open endings and how the reader never finds out what actually solved the problem...
m
0
l
!