Sign in with
Sign up | Sign in
Your question

E8400 temperature on first boot

Tags:
Last response: in CPUs
Share
December 31, 2008 1:43:23 AM

I built a ystem using the Intel E8400 (3 GHz Core 2 Duo) and DG35EC Desktop MB. The E8400 comes with a heatsink with pre-applied thermal paste, which I installed correctly (as far as I can tell). When I started up the computer the first time, I was sifting through the BIOS settings and happened across a Hardware Monitor that said my CPU was running at 102 C and the ambient was 42 C. I immediately exited and shut down. I started everything up again hours later and went straight to that screen in the BIOS config - same readings. No changes while I watched (no increasing temps, for example). This seems suspicious to me for a few reasons, but I wonder if anyone can help me out.

First, the CPU temp is obviously very high and I would expect damage from the first time I booted (several minutes @ 100+C) - but everything seems okay. Second, even for a poorly-seated heatsink, that temp seems ridiculously high. Third, the ambient was way above actual - the room is ~15-17 C and I actually had the side cover off during that period. I do not notice any warmth on the heatsink or in the air around the MB. Finally, even if the heatsink were completely off, would the chip heat up so much just from loading the BIOS? I've read that the E8400 has had some temperature reading problems in the past - is that still true today?

Thanks for any advice/thoughts you can give.

More about : e8400 temperature boot

December 31, 2008 5:08:29 AM

Use RealTemp V 2.70 and check out the temperatures of your Cores. Mine idles at 31 C
December 31, 2008 12:37:20 PM

It's a brand new computer so no OS is yet installed - I was planning to install Linux. Are you saying that the 102C reading is probably faulty (I know, you can't know that for sure) and that it might be OK to run an OS setup anyway? If you boot and look in your BIOS, what does it say the temp is? What MB are you using?

Related resources
December 31, 2008 3:16:00 PM

omg!

it is not touching the cpu and should shut off - most likely the temps are wrong

if your at 100c in few mins it should crash - that is equilvent to no cooler at all
take it off and blow on it - if it is lower i am right - kidding

take off the cooler and look and see if there is paste on both sides -cpu and hsf
January 1, 2009 1:16:07 AM

The heatsink is properly installed and in contact with the CPU - I have reinstalled it twice now to verify.
January 2, 2009 3:08:44 AM

Update: After reinstalling the CPU/heatsink again, and verifying everything was as it should be, I started up, checked temps manually on the heatsink (approx. room temp) and installed Ubuntu. No problems at all. When using the lm-sensors program, I note that the fan speed is only 1700RPM, but the "sys temp" and "cpu temp" are listed as 85 and 121 C, respectively. However, core temps 0 and 1 are 24 and 25 C, respectively. An "aux temp" is listed as -73 C. So, it appears something is amiss with the sensors and/or reporting. I notice on Tiger Direct, another person had an issue with the 102 C reading from the BIOS. Anyone else have similar mis-reporting?
January 2, 2009 7:52:03 PM

Did you flash your Mobo to the latest Bios update?
January 12, 2009 1:23:30 PM

yes, as far and I can tell, this is the latest BIOS. I tried a new 8400 on this mobo with the same results, so it definitely seems like the cpu/mobo combination is just not working right now...
January 12, 2009 10:08:42 PM

One thing, did you re-apply thermal compund between the heatsink and the CPU? I don't know why you have to, but it worked for me. The only problem I encountered was that to properly install the fan, you have to basically take the motherboard out.

Some things which helped was to reread the instruction booklet that came in the pack, which shows how to properly install the heatsink. There is also a video on Intel's website showing the proper installation technique.
!