Sign in with
Sign up | Sign in
Your question

DQ45CB - BIOS Update, Messes up look of BIOS Screen

Last response: in Motherboards
Share
February 4, 2009 5:38:24 PM

Today I was given the task of building a computer using an Intel DQ45CB motherboard.

I was also told to create a RAID array (RAID 1+0) and install Windows Vista. After assembling the computer and creating the RAID array, the installation of Windows Vista, seemed to go well enough...until the computer rebooted; then I started getting weird errors like:

Quote:

Windows Failed to start. A recent hardware or software change might be the cause. To fix the problem...


(etc...tried content of the above message and it didn't work) The rest of the error was something like:
Quote:

File:\Windows\system32\drivers\Wdf01000.sys

Status:0xc0000221

Info:Windows failed to load because a critical system driver is missing or corrupt.


After restarting the system and returning to the Windows Vista installation I tried to install the drivers for the RAID Array that came with the board, in the hope that it might fix the problem. After trying to complete the installation again, the same error as above occurred with a new twist, this time it complained that it couldn't load the kernel.

I decided to look into updating the bios; and looking through the list of fixes it was discovered that one of the fixes mentioned (between bios versions CBQ4510H.86A.0059.2008.0825.1655 and the most recent CBQ4510H.86A.0073.2009.....) that there was a problem with Windows Vista booting after installation that had been fixed.

So seeing this I downloaded the update and placed it on a bootable USB thumbdrive, booted the computer from the thumbdrive, and after it rebooted it installed the bios update.

The boot screen for the computer has changed it no longer displays a pretty design but rather just a black screen with the Intel logo in the lower right corner.

Upon entering the bios, the bios worked, but did not look right. The screen almost looked too big for the monitor, and though I could change the settings, when saving the changes the dialog that asks you if you want to save the changes was not in the center of the screen but rather closer to the lower left corner. Also there was a black line across the top and just under the menus that wasn't there before.

Upon attempting to install Windows Vista again, installation was halted after the first reboot, with a similar error as the first mentioned above (only with a different file.)

Next I tried installing a slightly earlier version of the bios (CBQ4510H.86A.0069) and the bios still looks funny.

I didn't install the wrong BIOS update, because if I had, the system should have been completely *bricked* right?

I also read in the manual, that disconnecting all of the cables and wires from the motherboard, you should be able to restore it to it's original bios version by removing a jumper and powering it on; then turning it off, removing all cables and re-placing the jumper back in its place.

But it after I did this, I entered the bios again and it is still at version CBQ4510H.86A.0069, not CBQ4510H.86A.0059.2008.0825.1655.

Is there any way to get the bios set back to normal? And is there any reason why the machine wasn't just completely bricked if something went wrong with the bios update?

Thank you,
leeand00
February 4, 2009 8:33:51 PM

Okay, it wasn't the bios after all. We re-installed the old version of the bios, and it ended up that old Windows Vista SP1 couldn't handle 8GB of RAM off the bat. So we removed three sticks to make it just 2 GBs of RAM...Go figure...
m
0
l
June 3, 2009 1:42:56 PM

Yes, but it is pretty annoying that you cannot restore an older version of BIOS on DQ45CB. I tried many times and it always comes up with an error at the end of the process. The manual claims it can be done, but it does not seem to work with IFLASH. Once you upgrade there is no way back.
m
0
l
!